<!DOCTYPE html>
<!--[if lt IE 7]><html lang="id-ID" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="id-ID" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html lang="id-ID" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="id-ID" class="no-js"><!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://muslim.or.id/xmlrpc.php" /> 
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Doa Terbaik untuk Anak Tercinta</title><link rel="stylesheet" href="https://static.muslim.or.id/wp-content/cache/min/1/a8c057d7f539efdd51d0a7a8b5763c1d.css" media="all" data-minify="1" />
	<meta name="description" content="Anak adalah aset berharga kedua orangtuanya. Tentu setiap orang menginginkan anaknya menjadi anak yang shalih. Salah satu yang harus dilakukan oleh orangtua dan terus diulang-ulang adalah mendoakan kebaikan untuk anak-anaknya." />
	<link rel="canonical" href="https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" />
	<meta property="og:locale" content="id_ID" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Doa Terbaik untuk Anak Tercinta" />
	<meta property="og:description" content="Anak adalah aset berharga kedua orangtuanya. Tentu setiap orang menginginkan anaknya menjadi anak yang shalih. Salah satu yang harus dilakukan oleh orangtua dan terus diulang-ulang adalah mendoakan kebaikan untuk anak-anaknya." />
	<meta property="og:url" content="https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" />
	<meta property="og:site_name" content="Muslim.or.id" />
	<meta property="article:publisher" content="https://www.facebook.com/muslim.or.id" />
	<meta property="article:author" content="https://www.facebook.com/adika.mianoki" />
	<meta property="article:published_time" content="2021-11-12T22:10:46+00:00" />
	<meta property="article:modified_time" content="2021-11-12T22:10:46+00:00" />
	<meta property="og:image" content="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@muslimorid" />
	<meta name="twitter:site" content="@muslimorid" />
	<meta name="twitter:label1" content="Ditulis oleh" />
	<meta name="twitter:data1" content="dr. Adika Mianoki, Sp.S." />
	<meta name="twitter:label2" content="Estimasi waktu membaca" />
	<meta name="twitter:data2" content="4 menit" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://muslim.or.id/#organization","name":"Muslim.or.id","url":"https://muslim.or.id/","sameAs":["https://www.facebook.com/muslim.or.id","https://instagram.com/muslimorid","https://youtube.com/muslimorid","https://www.pinterest.com/muslimorid","https://twitter.com/muslimorid"],"logo":{"@type":"ImageObject","@id":"https://muslim.or.id/#logo","inLanguage":"id-ID","url":"https://static.muslim.or.id/wp-content/uploads/2018/07/Master-Logo-Muslimorid_Muslimorid-Icon-Biru.jpg","contentUrl":"https://static.muslim.or.id/wp-content/uploads/2018/07/Master-Logo-Muslimorid_Muslimorid-Icon-Biru.jpg","width":887,"height":887,"caption":"Muslim.or.id"},"image":{"@id":"https://muslim.or.id/#logo"}},{"@type":"WebSite","@id":"https://muslim.or.id/#website","url":"https://muslim.or.id/","name":"Muslim.or.id","description":"Memurnikan Aqidah Menebarkan Sunnah","publisher":{"@id":"https://muslim.or.id/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://muslim.or.id/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"id-ID"},{"@type":"ImageObject","@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#primaryimage","inLanguage":"id-ID","url":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg","contentUrl":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg","width":810,"height":500,"caption":"Doa untuk anak"},{"@type":"WebPage","@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#webpage","url":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html","name":"Doa Terbaik untuk Anak Tercinta","isPartOf":{"@id":"https://muslim.or.id/#website"},"primaryImageOfPage":{"@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#primaryimage"},"datePublished":"2021-11-12T22:10:46+00:00","dateModified":"2021-11-12T22:10:46+00:00","description":"Anak adalah aset berharga kedua orangtuanya. Tentu setiap orang menginginkan anaknya menjadi anak yang shalih. Salah satu yang harus dilakukan oleh orangtua dan terus diulang-ulang adalah mendoakan kebaikan untuk anak-anaknya.","breadcrumb":{"@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#breadcrumb"},"inLanguage":"id-ID","potentialAction":[{"@type":"ReadAction","target":["https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html"]}]},{"@type":"BreadcrumbList","@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Beranda","item":"https://muslim.or.id/"},{"@type":"ListItem","position":2,"name":"Artikel","item":"https://muslim.or.id/artikel-2"},{"@type":"ListItem","position":3,"name":"Keluarga","item":"https://muslim.or.id/category/keluarga"},{"@type":"ListItem","position":4,"name":"Doa Terbaik untuk Anak Tercinta"}]},{"@type":"Article","@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#article","isPartOf":{"@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#webpage"},"author":{"@id":"https://muslim.or.id/#/schema/person/8bb6f7f4f7db26dbaee1874007620401"},"headline":"Doa Terbaik untuk Anak Tercinta","datePublished":"2021-11-12T22:10:46+00:00","dateModified":"2021-11-12T22:10:46+00:00","mainEntityOfPage":{"@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#webpage"},"wordCount":707,"commentCount":0,"publisher":{"@id":"https://muslim.or.id/#organization"},"image":{"@id":"https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg","keywords":["adab doa","anak","anak sholeh","do'a","doa mustajab","doa orang tua","doa untuk anak","parenting"],"articleSection":["Keluarga"],"inLanguage":"id-ID","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#respond"]}]},{"@type":"Person","@id":"https://muslim.or.id/#/schema/person/8bb6f7f4f7db26dbaee1874007620401","name":"dr. Adika Mianoki, Sp.S.","image":{"@type":"ImageObject","@id":"https://muslim.or.id/#personlogo","inLanguage":"id-ID","url":"https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=96&d=mm&r=g","caption":"dr. Adika Mianoki, Sp.S."},"description":"Alumni dan pengajar Ma'had Al Ilmi, S1 Kedokteran Umum UGM, penulis buku \"Jawaban 3 Pertanyaan Kubur\"","sameAs":["http://kesehatanmuslim.com","https://www.facebook.com/adika.mianoki"],"url":"https://muslim.or.id/author/adika"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//a.cdn.biz.id' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//static.muslim.or.id' />

<link href='https://static.muslim.or.id' rel='preconnect' />
<link href='https://i0.wp.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Feed" href="https://muslim.or.id/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Umpan Komentar" href="https://muslim.or.id/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Doa Terbaik untuk Anak Tercinta Umpan Komentar" href="https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html/feed" />









<style id='wpn_style-inline-css' type='text/css'>

body, input, textarea, select {
	font-family: 'Helvetica', sans-serif;
}
body {
	font-size: 17px;
	line-height: 27px;
	letter-spacing: 0px;
	color: #9c9c9c;
}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a, .h-font {
	font-family: 'Helvetica', sans-serif;
}
.post-content .entry {
	font-size: 18px;
	line-height: 32px;
	letter-spacing: 0px;
	color: #181818;
}
a, .sb-icon-search,
.featured-video-wrapper h3 span,
.post-nav-prev a, .post-nav-next a,
.contact-widget-icon {
	color: #2ca5d2;
}
blockquote, .ypia-sites,
.main-nav .menu ul,
.main-nav .mega-menu,
.mobile-nav .nav-menu,
.blog-post-list .post-thumb,
.pagenavi a:hover, .pagenavi span.current,
.contact-widget-info,
.widget ul.tabs li a:hover, .widget ul.tabs li.ui-state-active a {
	border-color: #2ca5d2;
}
.button, .widget input[type='submit'], #respond .form-submit input[type='submit'], .wpcf7 input[type='submit'], .main-loginform .button-primary {
	background-color: #2ca5d2;
	border-color: #2ca5d2;
}
.wpn-youtube-vid .wpn-vid-play-btn,
.ypia-logo {
	background-color: #2ca5d2;
}
.special-title::after, .special-border::after, .comment-form::before,
.carousel-nav a, .carousel-nav button,
.carousel-nav a:hover, .carousel-nav button:hover,
.single .post-meta-cat a, .post-box .sticky-post,
.post-box-alt .post-format-icon, .portfolio-thumb .post-format-icon,
.pagenavi a:hover, .pagenavi span.current {
	background: #2ca5d2;
}

</style>

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://i0.wp.com/muslim.or.id/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/modernizr-2.8.3.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wpn_modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/classie.js?ver=1636700616' id='wpn_classie-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/uisearch.js?ver=1636700616' id='wpn_uisearch-js' defer></script>
<link rel="https://api.w.org/" href="https://muslim.or.id/wp-json/" /><link rel="alternate" type="application/json" href="https://muslim.or.id/wp-json/wp/v2/posts/70101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://muslim.or.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://muslim.or.id/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://muslim.or.id/?p=70101' />
<link rel="alternate" type="application/json+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F70101-doa-terbaik-untuk-anak-tercinta.html" />
<link rel="alternate" type="text/xml+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F70101-doa-terbaik-untuk-anak-tercinta.html&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://static.muslim.or.id/wp-content/cache/min/1/wp-content/plugins/copy-link/script/jscript3.js?ver=1636700616" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var wp_copy={tag:"Sumber:",ex:0,url:"https://muslim.or.id/wp-content/plugins/copy-link",nonce:"2a55a1215c",ip:"103.162.232.148",save:1,save_content:0};</script><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-70101 single-format-standard singular right-sidebar">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16598445-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16598445-1');
</script>
	<!--[if lt IE 8]>
		<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
	<div class="top-wrapper">
		<div class="inner">
					<div class="top-nav">
			<div id="sb-search" class="sb-search">
				<form method="get" id="searchform" class="search-form" action="https://muslim.or.id/">
					<input class="sb-search-input" placeholder="Search..." type="text" value="" name="s" id="search">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search"><i class='fa fa-search'></i></span>
				</form>
			</div>
			<ul class="social-icons"><li><a class="social-icon" style="background:#3b5998; color:#ffffff;" href="https://www.facebook.com/muslimorid" title="Facebook"><i class="fa fa-facebook-f"></i></a></li><li><a class="social-icon" style="background:#fd1d1d; color:#ffffff;" href="https://www.instagram.com/muslimorid/" title="Instagram"><i class="fa fa-instagram"></i></a></li><li><a class="social-icon" style="background:#1da1f2; color:#ffffff;" href="https://twitter.com/muslimorid" title="Twitter"><i class="fa fa-twitter"></i></a></li><li><a class="social-icon" style="background:#231f20; color:#ffffff;" href="https://www.youtube.com/user/muslimorid" title="Youtube"><i class="fa fa-youtube-play"></i></a></li><li><a class="social-icon" style="background:#0088cc; color:#ffffff;" href="https://t.me/muslimorid" title="Telegram"><i class="fa fa-send"></i></a></li></ul>			<div class="clearfix"></div>
		</div><!--top-nav-->
						<div class="ypia-logo h-font">
			<a class="ypia-sites-trigger" href="#"><div class="ypia-logo-img"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Situs-situs Yayasan Pendidikan Islam Al Atsary" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/themes/atsary/images/ypia-logo.png"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/themes/atsary/images/ypia-logo.png" alt="Situs-situs Yayasan Pendidikan Islam Al Atsary"/></noscript></div></a>
			<div class="ypia-sites">
				<ul>
					<li><a href="https://ypia.or.id/" rel="nofollow">YPIA</a></li>
					<li><a href="https://muslim.or.id/" rel="nofollow">Muslim.or.id</a></li>
					<li><a href="https://muslimah.or.id/" rel="nofollow">Muslimah.or.id</a></li>
					<li><a href="https://radiomuslim.com/" rel="nofollow">Radio Muslim</a></li>
					<li><a href="https://mahadumar.id/" rel="nofollow">Ma'had Umar</a></li>
					<li><a href="https://mahadilmi.id/" rel="nofollow">Ma'had Ilmi</a></li>
					<li><a href="https://store.muslim.or.id/" rel="nofollow">Muslim Store</a></li>
					<li><a href="https://buletin.muslim.or.id/" rel="nofollow">Buletin At Tauhid</a></li>
					<li><a href="https://ypia.or.id/dakwah-mahasiswa/forum-kajian-islam-mahasiswa-fkim.html" rel="nofollow">FKIM</a></li>
					<li><a href="https://ypia.or.id/dakwah-mahasiswa/forum-kegiatan-kemuslimahan-al-atsary-fkka.html" rel="nofollow">FKKA</a></li>
					<li><a href="https://ypia.or.id/ypia-academy/kampus-tahfizh.html" rel="nofollow">Kampus Tahfidz</a></li>
					<li><a href="https://wisma.muslim.or.id/" rel="nofollow">Wisma Muslim</a></li>
					<li><a href="http://sdityaabunayya.com/" rel="nofollow">SDIT Yaa Bunayya</a></li>
				</ul>
			</div><!--ypia-sites-->
		</div><!--ypia-logo-->			<header id="header" class="header-wrapper" role="banner">
				<div class="logo"><div class="logo-img"><a href="https://muslim.or.id"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Muslim.or.id" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2017/11/Logo-website-muslimorid-solid.png"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2017/11/Logo-website-muslimorid-solid.png" alt="Muslim.or.id"/></noscript></a></div></div>				<nav class="main-nav">
					<ul id="nav" class="menu"><li id="menu-item-18886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li id="menu-item-18888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li id="menu-item-18909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li id="menu-item-18910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li id="menu-item-18911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
</ul>
</li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li id="menu-item-18894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li id="menu-item-18906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li id="menu-item-18908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li id="menu-item-18902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li id="menu-item-32662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li id="menu-item-21475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li id="menu-item-18899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69281"><a href="https://muslim.or.id/category/syiah" >Syiah</a></li>
	<li id="menu-item-18900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li id="menu-item-59729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59729"><a href="https://muslim.or.id/apps/waris-951/" >Kalkulator Waris</a></li>
	<li id="menu-item-68769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68769"><a href="https://muslim.or.id/ebook" >E-Book</a></li>
</ul>
</li>
</ul>				</nav><!--main-nav-->
				<div class="mobile-nav">
					<div class="nav-toggle-box">
						<a class="nav-toggle" href="#"><span></span></a>
					</div><!--nav-toggle-box-->
					<div class="mobile-nav-menu">
						<nav class="nav-menu">
							<ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69281"><a href="https://muslim.or.id/category/syiah" >Syiah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59729"><a href="https://muslim.or.id/apps/waris-951/" >Kalkulator Waris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68769"><a href="https://muslim.or.id/ebook" >E-Book</a></li>
</ul>
</li>
</ul>						</nav><!--nav-menu-->
					</div><!--mobile-nav-menu-->
				</div><!--mobile-nav-->
				<div class="clearfix"></div>
			</header>
		</div><!--inner--></div><!--top-wrapper-->
<div id="content" role="main">
					<div class="inner">				<div class="ad1-wrapper">					<a class="ad1-desktop" href="https://radiomuslim.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-desktop.jpeg"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-desktop.jpeg" alt=""/></noscript></a>					<a class="ad1-mobile" href="https://radiomuslim.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-mobile.jpeg"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-mobile.jpeg" alt=""/></noscript></a>				</div><!--ad1-wrapper-->			</div><!--inner-->	<div class="content-wrapper">
		<div class="inner">
			<div class="main-content">
															<div id="post-70101" class="post-70101 post type-post status-publish format-standard has-post-thumbnail hentry category-keluarga tag-adab-doa tag-anak tag-anak-sholeh tag-doa tag-doa-mustajab tag-doa-orang-tua tag-doa-untuk-anak tag-parenting">
							<article class="post-content">
								<div class="post-header">
									<div class="post-meta-cat"><a href="https://muslim.or.id/category/keluarga" rel="category tag">Keluarga</a></div>
									<div class="post-title">
										<h1>Doa Terbaik untuk Anak Tercinta</h1>
									</div>
									<div class="post-meta">
										<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://muslim.or.id/author/adika" title="Pos-pos oleh dr. Adika Mianoki, Sp.S." rel="author">dr. Adika Mianoki, Sp.S.</a></span>
									<!--<span class="post-meta-date"><i class="fa fa-clock-o"></i>13 November 2021</span>-->
										<span class="post-meta-date"><i class="fa fa-clock-o"></i></span>
										<span class="post-meta-comment"><i class="fa fa-comments"></i><a href="https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html#respond">No comments</a></span>
									</div><!--post-meta-->
											<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;text=Doa Terbaik untuk Anak Tercinta&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;text=Doa Terbaik untuk Anak Tercinta&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;media=https://muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg&amp;description=Doa Terbaik untuk Anak Tercinta','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;media=https://muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg&amp;description=Doa Terbaik untuk Anak Tercinta" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
										<div class="special-border"></div>
								</div><!--post-header-->
																									<figure class="post-thumb">
																				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Doa Terbaik untuk Anak Tercinta" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta-810x500.jpg" /><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta-810x500.jpg" alt="Doa Terbaik untuk Anak Tercinta" /></noscript>
									</figure><!--post-thumb-->
																<div class="entry clearfix">
									<p>Anak adalah aset berharga kedua orang tuanya. Tentu setiap orang menginginkan anaknya menjadi anak yang salih. Salah satu yang harus dilakukan oleh orang tua dan terus diulang-ulang adalah mendoakan kebaikan untuk anak-anaknya.</p>
<h2><span style="font-size: 18pt;"><strong>Doa orang tua adalah doa mustajab</strong></span></h2>
<p>Nabi <em>Shallallahu ‘alaihi wasallam</em> bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">ثَلاَثُ دَعَوَاتٍ مُسْتَجَابَاتٌ لاَ شَكَّ فِيهِنَّ دَعْوَةُ الْوَالِدِ وَدَعْوَةُ الْمُسَافِرِ وَدَعْوَةُ الْمَظْلُومِ</span></p>
<p>&#8220;Tiga doa mustajab yang tidak diragukan lagi, yaitu doa kedua orang tua, doa orang yang bepergian (safar), dan doa orang yang dizalimi&#8221; (HR. Abu Daud, <em>hasan</em>).</p>
<p>Doa orang tua, baik bapak atau ibunya adalah doa yang mustajab, baik itu berisi doa kebaikan maupun keburukan. Di antara manfaat seringnya mendoakan kebaikan untuk anak adalah:</p>
<p><em>Pertama, </em>doa kedua orang tua untuk anak adalah termasuk doa yang mustajab dan akan dikabulkan oleh Allah berdasarkan keterangan dalam hadis Nabi.</p>
<p><em>Kedua, </em>mendoakan anak akan menambah semangat dan motivasi dalam mendidik anak.</p>
<p><em>Ketiga, </em>mendoakan anak akan memperkuat rasa kasih sayang dan kedekatan hati dari kedua orang tua.</p>
<p><em>Keempat, </em>hal ini merupakan sunah para nabi dan rasul, karena mereka selalu mendoakan kebaikan untuk anak dan juga keturunannya di masa yang akan datang sebagaimana banyak disebutkan dalam Al Qur’an.</p>
<h2><span style="font-size: 18pt;"><strong>Berbagai doa untuk kebaikan anak di dalam Al Qur’an</strong></span></h2>
<p>Di antara sebaik-baik doa adalah doa yang diajarkan oleh Allah di dalam Al Qur’an. Doa untuk kebaikan anak yang Allah sebutkan dalam Al Qur&#8217;an antara lain:</p>
<h3><span style="font-size: 16pt;"><strong>Pertama, doa para <em>‘Ibadurrahman</em> dalam Al Qur’an</strong></span></h3>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا</span></p>
<p>“<em>Ya Tuhan kami, anugerahkanlah kepada kami istri-istri dan keturunan kami sebagai penyenang hati (jiwa) kami, dan jadikanlah kami teladan bagi orang-orang yang bertakwa</em>” (QS. Al-Furqan: 74).</p>
<p><strong>Baca Juga: </strong><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="https://muslim.or.id/66513-jangan-lupakan-doa-dan-tawakal-dalam-mendidik-anak.html" data-darkreader-inline-color="">Jangan Lupakan Doa dan Tawakal Dalam Mendidik Anak</a></strong></p>
<h3><span style="font-size: 16pt;"><strong>Kedua, doa Nabi Zakariya <em>‘Alaihis salam</em></strong></span></h3>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">فَهَبْ لِي مِنْ لَدُنْكَ وَلِيًّا (5) يَرِثُنِي وَيَرِثُ مِنْ آَلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيًّا</span></p>
<p><em>&#8220;Anugerahilah kepadaku dari sisi-Mu seorang putera, yang akan mewarisi aku dan mewarisi (ilmu dan kenabian) dari sebagian keluarga Ya’qub. Dan jadikanlah dia, ya Rabbku, seorang yang diridhai di sisi-Mu”</em> (QS. Maryam: 5-6).</p>
<p>Beliau <em>‘Alaihis salam</em> juga berdoa,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبِّ هَبْ لِي مِنْ لَدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاءِ</span></p>
<p><em>&#8220;Ya Tuhanku, anugerahilah kepadaku dari sisi-Mu seorang anak yang shalih. Sesungguhnya Engkau Maha Mengabulkan doa&#8221;</em> (QS. Ali-‘Imran: 38).</p>
<h3><span style="font-size: 16pt;"><strong>Ketiga, doa Nabi Ibrahim dan Isma’il <em>‘Alaihimas salam</em></strong></span></h3>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً لَكَ</span></p>
<p><em>&#8220;Ya Tuhan kami, jadikanlah kami berdua orang yang tunduk patuh kepada-Mu dan (jadikanlah) di antara anak keturunan kami umat yang tunduk patuh kepada-Mu”</em> (QS. Al-Baqarah: 128).</p>
<h3><span style="font-size: 16pt;"><strong>Keempat, doa <em>khalilullah</em> Nabi Ibrahim <em>‘Alaihis salam</em></strong></span></h3>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ</span></p>
<p><em>&#8220;Ya Tuhanku, anugrahkanlah kepadaku (seorang anak) yang termasuk orang-orang yang shalih&#8221;</em> (QS. Ash-Shaffat: 100).</p>
<p>Demikian pula doa beliau yang lain,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاءِ</span></p>
<p><em>&#8220;Ya Tuhanku, jadikanlah aku dan dari anak cucuku orang-orang yang tetap mendirikan shalat. Ya Tuhan kami, kabulkanlah doaku&#8221;</em> (QS. Ibrahim: 40).</p>
<p>Beliau juga berdoa,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">وَاجْنُبْنِي وَبَنِيَّ أَنْ نَعْبُدَ الْأَصْنَامَ</span></p>
<p><em>&#8220;Jauhkanlah aku beserta anak cucuku dari menyembah berhala&#8221;</em> (QS. Ibrahim: 35).</p>
<p>Perhatikan pula doa Nabi Ibrahim tatakala telah mencapai usia matang yaitu usia 40 tahun,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي</span></p>
<p><em>&#8220;Ya Tuhanku, tunjukilah aku untuk mensyukuri nikmat-Mu yang telah Engkau berikan kepadaku dan kepada ibu bapakku dan supaya aku dapat beramal shalih yang Engkau ridhai. Berilah kebaikan kepadaku dengan (memberi kebaikan) kepada anak cucuku&#8221;</em> (QS. Al-Ahqaf: 15).</p>
<p><strong>Baca Juga:</strong><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="https://muslim.or.id/61572-salah-satu-tanda-anak-durhaka.html" data-darkreader-inline-color="">Salah Satu Tanda Anak Durhaka</a></strong></p>
<h2><span style="font-size: 18pt;"><strong>Jangan doakan keburukan untuk anak</strong></span></h2>
<p>Tidak selayaknya orang tua mendoakan keburukan untuk anaknya. Doa keburukan akan menimbulkan bahaya dan merusak anak. Nabi <em>Shallallahu ‘alaihi wasallam</em> melarang mendoakan keburukan bagi anak, karena ini bertentangan dengan akhlak Islam dan menyelisihi cara pendidikan yang diajarkan para nabi. Bahkan ini jauh dari metode <em>nubuwah</em> dalam mengajak manusia kepada Islam. Sampai-sampai Nabi ketika berdakwah di Thaif dan mendapat perlakuan buruk, beliau tidak mendoakan keburukan bagi mereka dan keturunan mereka. Beliau bahkan beraharap kepada Allah seraya bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">أرجو أن يُخْرِجَ اللَّهُ مِن أصلابِهِم مَن يعبدُ اللَّهَ</span></p>
<p>&#8220;Aku berharap kepada Allah semoga akan lahir dari tulang sulbi mereka keturunan yang senantiasa menyembah hanya kepada Allah.&#8221;</p>
<p>Dan Allah pun merealisasikan harapan baginda Nabi.</p>
<p>Oleh karena itu, Nabi pun melarang untuk mendoakan keburukan bagi anak melalui sabda beliau,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">لَا تَدْعُوا عَلَى أَنْفُسِكُمْ، وَلَا تَدْعُوا عَلَى أَوْلَادِكُمْ، وَلَا تَدْعُوا عَلَى أَمْوَالِكُمْ، لَا تُوَافِقُوا مِنَ اللهِ سَاعَةً يُسْأَلُ فِيهَا عَطَاءٌ، فَيَسْتَجِيبُ لَكُمْ</span></p>
<p>&#8220;Janganlah kalian mendoakan keburukan untuk diri kalian, dan juga untuk anak-anak kalian, atau harta kalian. Jangan sampai kalian menepati suatu waktu yang pada waktu itu Allah <em>Subhanahu wa Ta’ala</em> diminta sesuatu lantas Dia kabulkan doa kalian tersebut&#8221; (HR. Muslim).</p>
<p>Demikian, semoga bermanfaat dan menjadi pengingat serta motivasi bagi kita untuk terus senantiasa mendoakan dan mengulang-ulang doa kebaikan untuk anak-anak kita.</p>
<p><strong>Baca Juga:</strong></p>
<div class="post-title">
<ul>
<li><span style="color: #ff0000;" data-darkreader-inline-color=""><strong><a style="color: #ff0000;" href="https://muslim.or.id/59829-yatim-piatu-karena-orang-tuanya-sangat-sibuk.html" data-darkreader-inline-color="">Yatim Piatu karena Orang Tuanya Sangat Sibuk, Tidak Peduli Anaknya</a></strong></span></li>
<li><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000;" href="https://muslim.or.id/59441-bagaimanakah-para-salaf-menjaga-takbiratul-ihram-bersama-imam.html" data-darkreader-inline-color="">Bagaimanakah Para Salaf Menjaga Takbiratul Ihram Bersama Imam</a></strong></li>
</ul>
</div>
<p><strong>Penulis: <span style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="https://muslim.or.id/author/adika" data-darkreader-inline-color="">Adika Mianoki</a></span></strong></p>
<p><strong>Artikel: <span style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="http://Muslim.or.id" data-darkreader-inline-color="">Muslim.or.id</a></span></strong></p>
<p><strong>Referensi:</strong></p>
<p>1. <em>Fiqhu Tarbiyatil Abnaa &#8216;wa Ma&#8217;ahu Nukhbatu min Nashaaihil Athibbaa&#8217;</em> karya Syaikh Musthafa Al-&#8216;Adawi.</p>
<p>2. <em>Manhajut Tarbiyyah an Nabawiyyah lit Thifli</em> karya Syaikh Muhmmad Nur bin ‘Abdil Hafiidz Suwaid.</p>
<html>
<style>
body {font-family: Arial, Helvetica, sans-serif;}

form {
  border: 3px solid #f1f1f1;
  font-family: Arial;
}

.container {
  padding: 20px;
  background-color: #f1f1f1;
}

input[type=text], input[type=email], input[type=submit] {
  width: 100%;
  padding: 12px;
  margin: 8px 0;
  display: inline-block;
  border: 1px solid #ccc;
  box-sizing: border-box;
}

input[type=submit] {
  background-color: #04AA6D;
  color: white;
  border: none;
}

input[type=submit]:hover {
  opacity: 0.8;
}

.responsive {
  max-width: 100%;
  height: auto;
}

img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<body>

<form method="post" action="https://be.mailketing.co.id/webform.php?id=6397" id="webform">
  <div class="container">
    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pembagian Tauhid Menjadi Tiga, Ide Siapa?" class="responsive" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/Pembagian-Tauhid-Menjadi-Tiga-Ide-Siapa.png"><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/Pembagian-Tauhid-Menjadi-Tiga-Ide-Siapa.png" alt="Pembagian Tauhid Menjadi Tiga, Ide Siapa?" class="responsive"></noscript>
    <p align="center" style="font-size:30px";><strong>Pembagian Tauhid Menjadi Tiga, Ide Siapa?</strong></p>
    <p align="center";>Dapatkan ebooknya langsung di email Anda</p>
  </div>

  <div class="container" style="background-color:white">
    <input type=text id=first_name name=first_name placeholder="Nama Anda">
    <input type=email id="email" name="email" placeholder="Email Aktif" required>
  </div>

  <div class="container">
    <input type="submit" name="submit" value="Kirim Sekarang">
  </div>
</form>

</body>
</html>


<p align="left">&#x1f50d; <a href='https://muslim.or.id/43999-keutamaan-keutamaan-ibadah-shalat.html'>Fadhilah Shalat</a>, <a href='https://muslim.or.id/10296-haji-mabrur-2-sekali-ucapan-talbiyah-janjinya-surga.html'>Haji Mabrur Balasannya Surga</a>, <a href='https://muslim.or.id/29723-cara-dahsyat-meningkatkan-keimanan-1.html'>Cara Menjaga Keimanan</a>, <a href='https://muslim.or.id/56182-pelajaran-penting-dari-ayat-kewajiban-puasa.html'>Ayat Al Quran Tentang Puasa</a></p>																	</div><!--entry-->
										<div class="post-tags">
			<i class="fa fa-tags"></i><span class="post-tags-title">Topics: </span><a href="https://muslim.or.id/tag/adab-doa" rel="tag">adab doa</a>, <a href="https://muslim.or.id/tag/anak" rel="tag">anak</a>, <a href="https://muslim.or.id/tag/anak-sholeh" rel="tag">anak sholeh</a>, <a href="https://muslim.or.id/tag/doa" rel="tag">do'a</a>, <a href="https://muslim.or.id/tag/doa-mustajab" rel="tag">doa mustajab</a>, <a href="https://muslim.or.id/tag/doa-orang-tua" rel="tag">doa orang tua</a>, <a href="https://muslim.or.id/tag/doa-untuk-anak" rel="tag">doa untuk anak</a>, <a href="https://muslim.or.id/tag/parenting" rel="tag">parenting</a>			<div class="clearfix"></div>
		</div><!--post-tags-->		<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;text=Doa Terbaik untuk Anak Tercinta&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;text=Doa Terbaik untuk Anak Tercinta&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;media=https://muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg&amp;description=Doa Terbaik untuk Anak Tercinta','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html&amp;media=https://muslim.or.id/wp-content/uploads/2021/11/20211113-Doa-Terbaik-untuk-Anak-Tercinta.jpg&amp;description=Doa Terbaik untuk Anak Tercinta" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/70101-doa-terbaik-untuk-anak-tercinta.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
			<div class="clearfix"></div>
		<div class="post-nav clearfix">
			<div class="post-nav-prev">
				<a href="https://muslim.or.id/70180-dijauhkan-dari-syubhat-syahwat-amarah.html" rel="prev"><span>Previous</span><h4>Semoga Dijauhkan dari Syubhat, Syahwat, dan Amarah</h4></a>			</div><!--post-nav-prev-->
			<div class="post-nav-next">
							</div><!--post-nav-next-->
		</div><!--post-nav-->
				<div class="muslim-author-box">							<div class="ad2-wrapper">					<a href="https://ppdb.nibs.sch.id/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/mahad-nuraida.jpg"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/mahad-nuraida.jpg" alt=""/></noscript></a>				</div><!--ad2-wrapper-->			<div class="author-box">				<div class="special-title"><h4>About Author</h4></div>				<div class="author-info">					<figure class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=120&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/57a9a8d1898511362e64cb1c5b3ff441?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></figure>					<div class="author-details">						<h3>dr. Adika Mianoki, Sp.S.</h3>						<p>Alumni dan pengajar Ma'had Al Ilmi, S1 Kedokteran Umum UGM, penulis buku "Jawaban 3 Pertanyaan Kubur"</p>						<a href="https://muslim.or.id/author/adika">View all posts by dr. Adika Mianoki, Sp.S. &raquo;</a>					</div><!--author-details-->					<div class="clearfix"></div>				</div><!--author-info-->			</div><!--author-box-->			<div class="clearfix"></div>		</div><!--muslim-author-box-->		<div class="carousel-wrapper related-posts" id="carousel-wrapper-70101">
			<div class="special-title">
				<h3>Artikel Terkait</h3>
				<div class="carousel-nav">
					<a class="prev link-rel-70101" data-target="prev"><i class="fa fa-chevron-left"></i></a><a class="next link-rel-70101" data-target="next"><i class="fa fa-chevron-right"></i></a>
				</div><!--carousel-nav-->
			</div><!--special-title-->
			<div class="carousel-box">
										<div class="carousel-item-wrapper">
							<div id="carousel-slider-70101">
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/07/Menjadi-Istri-yang-Menyenangkan-Hati-Suami-Muslimorid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/07/Menjadi-Istri-yang-Menyenangkan-Hati-Suami-Muslimorid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/57646-menjadi-istri-yang-menyenangkan-hati-suami.html">Menjadi Istri yang Menyenangkan Hati Suami</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>23 Juli 2020</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/07/Janji-Allah-akan-Menolong-Orang-yang-Menikah-Untuk-Menjaga-Kehormatan-Muslimorid-600x400.gif" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/07/Janji-Allah-akan-Menolong-Orang-yang-Menikah-Untuk-Menjaga-Kehormatan-Muslimorid-600x400.gif" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/57637-janji-allah-akan-menolong-orang-yang-menikah-untuk-menjaga-kehormatan.html">Janji Allah Akan Menolong Orang yang Menikah Untuk Menjaga Kehormatan</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>21 Juli 2020</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/05/Kewajiban-Seorang-Ayah-dalam-Menasihati-Sang-Anak-1-muslimorid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/05/Kewajiban-Seorang-Ayah-dalam-Menasihati-Sang-Anak-1-muslimorid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/56717-kewajiban-seorang-ayah-dalam-menasihati-sang-anak.html">Kewajiban Seorang Ayah dalam Menasihati Sang Anak</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>25 Mei 2020</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="keutamaan dari pernikahan, keutamaan menikah" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/01/Agungnya-Sebuah-Ikatan-Pernikahan-MUSLIMORID-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2020/01/Agungnya-Sebuah-Ikatan-Pernikahan-MUSLIMORID-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="keutamaan dari pernikahan, keutamaan menikah" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53662-agungnya-sebuah-ikatan-pernikahan.html">Agungnya Sebuah Ikatan Pernikahan</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>2 Januari 2020</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wahai-Suami-Istri-Itu-Penuh-dengan-Misteri-2-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wahai-Suami-Istri-Itu-Penuh-dengan-Misteri-2-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53450-wahai-suami-istri-itu-penuh-dengan-misteri-bag-2.html">Wahai Suami, Istri Itu Penuh dengan Misteri (Bag. 2)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>20 Desember 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wahai-Suami-Istri-Itu-Penuh-dengan-Misteri-1-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wahai-Suami-Istri-Itu-Penuh-dengan-Misteri-1-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53406-wahai-suami-istri-itu-penuh-dengan-misteri-bag-1.html">Wahai Suami, Istri Itu Penuh dengan Misteri (Bag. 1)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>18 Desember 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="cara menyikapi Kesalahan Istri" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Bagaimanakah-Suami-dalam-Menyikapi-Kesalahan-Istri-muslimorid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Bagaimanakah-Suami-dalam-Menyikapi-Kesalahan-Istri-muslimorid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="cara menyikapi Kesalahan Istri" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53282-bagaimanakah-suami-dalam-menyikapi-kesalahan-istri.html">Bagaimanakah Suami dalam Menyikapi Kesalahan Istri?</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>11 Desember 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="gelas-gelas kaca" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wanita-Itu-Bagaikan-Gelas-Kaca-Muslimorid-1-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/12/Wanita-Itu-Bagaikan-Gelas-Kaca-Muslimorid-1-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="gelas-gelas kaca" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53273-wanita-itu-bagaikan-gelas-kaca.html">Wanita Itu Bagaikan Gelas Kaca</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>10 Desember 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Jangan Ingkari Kebaikan Suami" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/11/Untuk-Para-Istri-Jangan-Ingkari-Kebaikan-Suami-muslimorid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/11/Untuk-Para-Istri-Jangan-Ingkari-Kebaikan-Suami-muslimorid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Jangan Ingkari Kebaikan Suami" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53076-untuk-para-istri-jangan-ingkari-kebaikan-suami.html">Untuk Para Istri, Jangan Ingkari Kebaikan Suami</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>30 November 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/11/Sumbu-Pendek-dalam-Rumah-Tangga-muslimorid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2019/11/Sumbu-Pendek-dalam-Rumah-Tangga-muslimorid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/53014-sumbu-pendek-dalam-rumah-tangga.html">Sumbu Pendek dalam Rumah Tangga</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>27 November 2019</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
															</div><!--carousel-slider-->
						</div><!--carousel-item-wrapper-->
																</div><!--carousel-box-->
			<div class="clearfix"></div>
		</div><!--carousel-wrapper-->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			/* <![CDATA[ */
			// Sudo slider
			jQuery(document).ready(function($) {
				var sudoSlider = $("#carousel-slider-70101").sudoSlider({
					responsive: true,
	                prevNext: false,
	                customLink: '.link-rel-70101',
	                touch: true,
					mouseTouch: false,
	                // numeric: true,
	                // numeric:'pages',
	                continuous: true,
	                // slideCount: 1,
	                speed: 500
				});
				$(window).on("resize focus", function () {
					var width = $("#carousel-wrapper-70101").width();
					var orgSlideCount = sudoSlider.getOption("slideCount");
					var slideCount;
					if (width > 1680) {
						slideCount = 6;
					} else if (width > 1366) {
						slideCount = 5;
					} else if (width > 1000) {
						slideCount = 4;
					} else if (width > 650) {
						slideCount = 3;
					} else if (width > 400) {
						slideCount = 2;
					} else {
						slideCount = 1;
					}
					if (slideCount != orgSlideCount) {
						sudoSlider.setOption("slideCount", slideCount);
					}
				}).resize();
			});
			/* ]]> */
		});</script>
										<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/70101-doa-terbaik-untuk-anak-tercinta.html#respond" style="display:none;">Cancel</a></small></h3><form action="https://muslim.or.id/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your comment..." aria-required="true"></textarea></p><div class="comment-input-wrapper"><div class="comment-input"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' /></p></div><!--comment-input-->
<div class="comment-input"><p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' /></p></div><!--comment-input-->
<div class="comment-input"><p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p></div><!--comment-input--></div><!--comment-input-wrapper-->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='70101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1e8f29857" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="212"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
								</article><!--post-content-->
						</div><!--post-->
																</div><!--main-content-->
				<div id="sidebar" class="sidebar">		<div class="widget-wrapper">						<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="wpn_banner_widget-2" class="widget wpn_banner_widget clearfix">
		<div class="banner-widget">
							<div class="banner-box first-banner">
					<a href="https://ppdb.nibs.sch.id/">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Download Ebook Islami" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/mahad-nuraida.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/mahad-nuraida.jpg" alt="Download Ebook Islami"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://bit.ly/bted1814">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Download Buletin at-Tauhid" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/download-buletin.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/download-buletin.jpg" alt="Download Buletin at-Tauhid"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://paypal.me/ypia">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Donasi YPIA via Paypal" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-paypal-ypia.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-paypal-ypia.jpg" alt="Donasi YPIA via Paypal"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://www.youtube.com/watch?v=5KI7KIsa_qk">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Donasi Masjid Al-Ashri" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-masjis-al-ashri.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-masjis-al-ashri.jpg" alt="Donasi Masjid Al-Ashri"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://muslim.or.id/ebook">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/Download-Kumpulan-Ebook-Islami.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/Download-Kumpulan-Ebook-Islami.jpg" alt=""/></noscript>
					</a>				</div><!--banner-box-->
						<div class="clearfix"></div>
		</div><!--banner-widget-->

		</div></div><div class="widget-item widget-2 widget-2-last "><div id="wpn_fb_widget-3" class="widget wpn_fb_widget clearfix"><div class="special-title"><h4>Dukung Kami Di Facebook</h4></div>
		<div class="facebook-box">
			<div class="fb-page" data-href="https://www.facebook.com/muslimorid" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/muslimorid"><a href="https://www.facebook.com/muslimorid">Muslim.or.id</a></blockquote></div></div>
		</div><!--facebook-box-->
		<div class="clearfix"></div>

		</div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="block-30" class="widget widget_block widget_text clearfix">
<p><strong>Artikel Terpopuler</strong><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/21845-apa-arti-masya-allah.html" target="_blank">Apa Arti Masya Allah?</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/21418-innamal-amalu-binniyat.html" target="_blank">Hadits Tentang Niat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/274-mengenal-mani-wadi-dan-madzi.html" target="_blank">Mengenal Mani, Wadi dan Madzi</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/25855-qadha-shalat.html" target="_blank">Tata Cara Mengqadha Shalat Yang Terlewat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/29974-muslim-harus-bergembira-menyambut-ramadhan.html" target="_blank">Muslim Harus Bergembira Menyambut Ramadhan</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/34692-ilmu-dicabut-dengan-wafatnya-ulama.html" target="_blank">Ilmu Dicabut dengan Wafatnya Ulama</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/6409-sampaikan-ilmu-dariku-walau-satu-ayat.html" target="_blank">Sampaikan Ilmu Dariku Walau Satu Ayat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/26684-hukum-menggambar-makhluk-bernyawa.html" target="_blank">Hukum Menggambar Makhluk Bernyawa</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/51176-penyakit-ain.html" target="_blank">Penyakit Ain</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/11456-hadits-hadits-tentang-bidah.html" target="_blank">Hadits Tentang Bid'ah</a></p>
</div></div><div class="widget-item widget-4 widget-2-last widget-3-first "><div id="block-31" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><a href="https://muslim.or.id/apps/waris-951/"><img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" alt="Aplikasi waris" class="wp-image-48952" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2014/02/warisan.jpg"/><noscript><img width="300" height="180" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2014/02/warisan.jpg" alt="Aplikasi waris" class="wp-image-48952"/></noscript></a></figure>
</div></div>					</div><!--widget-wrapper-->		<div class="clearfix"></div>	</div><!--sidebar-->			<div class="clearfix"></div>
		</div><!--inner-->
	</div><!--content-wrapper-->
</div><!--content-->
<div class="clearfix"></div>
	<div id="footer" class="footer-wrapper">					<div class="footer-widget dark-bg-widget">				<div class="inner">					<div class="widget-wrapper">						<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="block-23" class="widget widget_block widget_text clearfix">
<p><strong>TENTANG KAMI</strong><br><br>Muslim.or.id merupakan salah satu media dakwah milik <strong>Yayasan Pendidikan Islam Al-Atsari (YPIA).</strong><br><br>Muslim.or.id selalu berusaha menyebarkan dakwah Islamiyyah Ahlussunnah wal Jama’ah di jagat maya.<br><br>Moto Muslim.or.id adalah “<strong>Memurnikan Aqidah, Menebarkan Sunah</strong>”.<br><br><a rel="noreferrer noopener" href="https://muslim.or.id/tentang-kami" target="_blank">Yuk, kenali kami lebih dekat</a>.</p>
</div></div><div class="widget-item widget-2 widget-2-last "><div id="block-25" class="widget widget_block widget_text clearfix">
<p><strong>ALAMAT KAMI</strong><br><br>Kantor Sekretariat <strong>Yayasan Pendidikan Islam Al-Atsari (YPIA).</strong><br><br>Pogung Rejo RT 14 RW 51 no. 412<br>Sinduadi, Mlati, Sleman, D.I Yogyakarta, Indonesia, 55284.</p>
</div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="block-26" class="widget widget_block widget_text clearfix">
<p><strong>TENTANG YPIA</strong><br><br><strong>Yayasan Pendidikan Islam Al-Atsari (YPIA)</strong> adalah yayasan yang bergerak di bidang dakwah publik dan pembinaan generasi muda, khususnya mahasiswa, dan umat Islam pada umumnya.<br><br>Yayasan ini memfokuskan diri dalam pembinaan mahasiswa yang diwujudkan dalam bentuk pengadaan kursus bahasa Arab dasar, perbaikan bacaan Al Qur’an (tahsin), kajian Islam intensif, dan pondok pesantren mahasiswa.<br><br><a rel="noreferrer noopener" href="https://ypia.or.id/informasi-ypia/tentang-ypia/profil-ypia.html" target="_blank">Baca selengkapnya tentang YPIA</a>.</p>
</div></div>					</div><!--widget-wrapper-->				</div><!--inner-->				<div class="clearfix"></div>			</div><!--footer-widget dark-bg-widget-->				<div class="footer-bottom clearfix">			<div class="inner">				<div class="copyright">Copyright 2021 <a href="https://muslim.or.id">Muslim.or.id</a>. All Rights Reserved.</div>				<div class="clearfix"></div>			</div><!--inner-->		</div><!--footer-bottom-->	</div><!--footer-->	<div id="back-top"><a href="#top"><i class="fa fa-angle-up"></i></a></div>	<div style="display: none;"><div id="boxzilla-box-67368-content"><h3 style="text-align: left;"><span style="color: #000000;"><strong>Donasi Operasional Website Muslim.or.id</strong></span></h3>
<p><img class="wp-image-35395 size-thumbnail alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="" width="150" height="150" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/Logo-muslimorid-icon-150x150.png" /><noscript><img class="wp-image-35395 size-thumbnail alignleft" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/Logo-muslimorid-icon-150x150.png" alt="" width="150" height="150" /></noscript>Sahabat muslim, yuk berdakwah bersama kami. InsyaAllah, setiap artikel yang dibaca, bisa menjadi pahala untuk kita semua.</p>
<a href="https://bit.ly/donasimuslimorid" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#08428C;border-color:#073570;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener noreferrer"><span style="color:#FFFFFF;padding:0px 24px;font-size:18px;line-height:36px;border-color:#537baf;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Donasi Sekarang</span></a>
</div></div><!-- Lazy Load Popup BisaQuran -->
<div id="om-aegqqhfkwttcf814-holder"></div>
<div id="om-hturdrk0vmu1ibqb-holder"></div>
<script type="rocketlazyloadscript">
function loadPopupBQ(){
	var h = document.getElementsByTagName("head")[0];
	var js = document.createElement("script");
	js.type = "text/javascript";
	js.src = "https://a.optinku.com/assets/js/popupBQ.js";
	h.appendChild(js);
}
document.onload = setTimeout(loadPopupBQ, 2500);  
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/plugins/gs-books-showcase/gs-bookshowcase-files/assets/js/gs-bookshowcase.custom.js?ver=1636700616' id='gsbookshowcase-custom-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/muslim.or.id","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/wpn-search.js?ver=1636700616' id='wpn_search-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/custom.js?ver=1636700616' id='wpn_custom-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"id","strings":{"mejs.download-file":"Unduh Berkas","mejs.install-flash":"Anda menggunakan peramban yang tidak terinstal pemutar Flash. Silakan hidupkan plugin pemutar Flash Anda atau unduh versi terakhirnya dari https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Selayar penuh","mejs.play":"Putar","mejs.pause":"Jeda","mejs.time-slider":"Penggeser Waktu","mejs.time-help-text":"Gunakan tuts Panah Kanan\/Kiri untuk melompat satu detik, panah Atas\/Bawah untuk melompat sepuluh detik.","mejs.live-broadcast":"Siaran Langsung","mejs.volume-help-text":"Gunakan Anak Panah Atas\/Bawah untuk menaikkan atau menurunkan volume.","mejs.unmute":"Matikan Sunyi","mejs.mute":"Bisu","mejs.volume-slider":"Penggeser Volume","mejs.video-player":"Pemutar Video","mejs.audio-player":"Pemutar Audio","mejs.captions-subtitles":"Subteks\/Subjudul","mejs.captions-chapters":"Bab","mejs.none":"Tak ada","mejs.afrikaans":"Bahasa Afrikanas","mejs.albanian":"Bahasa Albania","mejs.arabic":"Bahasa Arab","mejs.belarusian":"Bahasa Belarusia","mejs.bulgarian":"Bahasa Bulgaria","mejs.catalan":"Bahasa Katalan","mejs.chinese":"Bahasa Mandarin","mejs.chinese-simplified":"Bahasa Mandarin (Disederhanakan)","mejs.chinese-traditional":"Bahasa Mandarin (Tradisional)","mejs.croatian":"Bahasa Kroasia","mejs.czech":"Bahasa Ceko","mejs.danish":"Bahasa Denmark","mejs.dutch":"Bahasa Belanda","mejs.english":"Bahasa Inggris","mejs.estonian":"Bahasa Estonia","mejs.filipino":"Bahasa Filipino","mejs.finnish":"Bahasa Finlandia","mejs.french":"Bahasa Perancis","mejs.galician":"Bahasa Galikan","mejs.german":"Bahasa Jerman","mejs.greek":"Bahasa Yunani","mejs.haitian-creole":"Bahasa Kreol Haiti","mejs.hebrew":"Bahasa Ibrani","mejs.hindi":"Bahasa Hindi","mejs.hungarian":"Bahasa Hungaria","mejs.icelandic":"Bahasa Islandia","mejs.indonesian":"Bahasa Indonesia","mejs.irish":"Bahasa Irlandia","mejs.italian":"Bahasa Italia","mejs.japanese":"Bahasa Jepang","mejs.korean":"Bahasa Korea","mejs.latvian":"Bahasa Latvia","mejs.lithuanian":"Bahasa Lithuania","mejs.macedonian":"Bahasa Macedonia","mejs.malay":"Bahasa Melayu","mejs.maltese":"Bahasa Malta","mejs.norwegian":"Bahasa Norwegia","mejs.persian":"Bahasa Persia","mejs.polish":"Bahasa Polandia","mejs.portuguese":"Bahasa Portugis","mejs.romanian":"Bahasa Romania","mejs.russian":"Bahasa Russia","mejs.serbian":"Bahasa Serbia","mejs.slovak":"Bahasa Slovakia","mejs.slovenian":"Bahasa Slovenia","mejs.spanish":"Bahasa Spanyol","mejs.swahili":"Bahasa Swahili","mejs.swedish":"Bahasa Swedia","mejs.tagalog":"Bahasa Tagalog","mejs.thai":"Bahasa Thai","mejs.turkish":"Bahasa Turki","mejs.ukrainian":"Bahasa Ukraina","mejs.vietnamese":"Bahasa Vietnam","mejs.welsh":"Bahasa Welsh","mejs.yiddish":"Bahasa Yiddi"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=327b03e786f87fedd64f02839023e17c' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/retina.min.js?ver=1.3.0' id='wpn_retina-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/comment-reply.min.js?ver=327b03e786f87fedd64f02839023e17c' id='comment-reply-js' defer></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":67368,"icon":"&times;","content":"","css":{"background_color":"#edf7ff","width":670,"border_color":"#000000","border_width":3,"position":"bottom-right"},"trigger":{"method":"percentage","value":70},"animation":"slide","cookie":{"triggered":0,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":67368,"title":"Donasi Muslim.or.id","slug":"jadwal-kajian"}}]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js' defer></script>
<script type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/wp-embed.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/jquery.sudoSlider.min.js?ver=3.4.2' id='wpn_sudoslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/facebook.js?ver=1636700616' id='wpn_facebookjs-js' defer></script>
	<!--Facebook-->
	<div id="fb-root"></div>
	<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://static.muslim.or.id/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636758237 -->