<!DOCTYPE html>
<!--[if lt IE 7]><html lang="id-ID" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="id-ID" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html lang="id-ID" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="id-ID" class="no-js"><!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://muslim.or.id/xmlrpc.php" /> 
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shalat adalah Kebutuhan Kita</title><link rel="stylesheet" href="https://static.muslim.or.id/wp-content/cache/min/1/25fe134b91bd7ea00f32ff0cc34df6c8.css" media="all" data-minify="1" />
	<meta name="description" content="Segala puji hanyalah milik Allah Ta’ala yang telah memberikan banyak kenikmatan kepada hamba-Nya. Kenikmatan berupa dilapangkan dada untuk beriman dan mengesakan-Nya." />
	<link rel="canonical" href="https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" />
	<meta property="og:locale" content="id_ID" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shalat adalah Kebutuhan Kita" />
	<meta property="og:description" content="Segala puji hanyalah milik Allah Ta’ala yang telah memberikan banyak kenikmatan kepada hamba-Nya. Kenikmatan berupa dilapangkan dada untuk beriman dan mengesakan-Nya." />
	<meta property="og:url" content="https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" />
	<meta property="og:site_name" content="Muslim.or.id" />
	<meta property="article:publisher" content="https://www.facebook.com/muslim.or.id" />
	<meta property="article:published_time" content="2022-01-02T14:07:40+00:00" />
	<meta property="article:modified_time" content="2022-01-02T14:07:40+00:00" />
	<meta property="og:image" content="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@muslimorid" />
	<meta name="twitter:site" content="@muslimorid" />
	<meta name="twitter:label1" content="Ditulis oleh" />
	<meta name="twitter:data1" content="Muhammad Idris Lc." />
	<meta name="twitter:label2" content="Estimasi waktu membaca" />
	<meta name="twitter:data2" content="7 menit" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://muslim.or.id/#organization","name":"Muslim.or.id","url":"https://muslim.or.id/","sameAs":["https://www.facebook.com/muslim.or.id","https://instagram.com/muslimorid","https://youtube.com/muslimorid","https://www.pinterest.com/muslimorid","https://twitter.com/muslimorid"],"logo":{"@type":"ImageObject","@id":"https://muslim.or.id/#logo","inLanguage":"id-ID","url":"https://static.muslim.or.id/wp-content/uploads/2018/07/Master-Logo-Muslimorid_Muslimorid-Icon-Biru.jpg","contentUrl":"https://static.muslim.or.id/wp-content/uploads/2018/07/Master-Logo-Muslimorid_Muslimorid-Icon-Biru.jpg","width":887,"height":887,"caption":"Muslim.or.id"},"image":{"@id":"https://muslim.or.id/#logo"}},{"@type":"WebSite","@id":"https://muslim.or.id/#website","url":"https://muslim.or.id/","name":"Muslim.or.id","description":"Memurnikan Aqidah Menebarkan Sunnah","publisher":{"@id":"https://muslim.or.id/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://muslim.or.id/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"id-ID"},{"@type":"ImageObject","@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#primaryimage","inLanguage":"id-ID","url":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg","contentUrl":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg","width":810,"height":500,"caption":"Shalat Kebutuhan"},{"@type":"WebPage","@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#webpage","url":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html","name":"Shalat adalah Kebutuhan Kita","isPartOf":{"@id":"https://muslim.or.id/#website"},"primaryImageOfPage":{"@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#primaryimage"},"datePublished":"2022-01-02T14:07:40+00:00","dateModified":"2022-01-02T14:07:40+00:00","description":"Segala puji hanyalah milik Allah Ta\u2019ala yang telah memberikan banyak kenikmatan kepada hamba-Nya. Kenikmatan berupa dilapangkan dada untuk beriman dan mengesakan-Nya.","breadcrumb":{"@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#breadcrumb"},"inLanguage":"id-ID","potentialAction":[{"@type":"ReadAction","target":["https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html"]}]},{"@type":"BreadcrumbList","@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Beranda","item":"https://muslim.or.id/"},{"@type":"ListItem","position":2,"name":"Artikel","item":"https://muslim.or.id/artikel-2"},{"@type":"ListItem","position":3,"name":"Akhlaq dan Nasehat","item":"https://muslim.or.id/category/akhlaq-dan-nasehat"},{"@type":"ListItem","position":4,"name":"Shalat adalah Kebutuhan Kita"}]},{"@type":"Article","@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#article","isPartOf":{"@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#webpage"},"author":{"@id":"https://muslim.or.id/#/schema/person/eb9a27e3c9a8dd23552acd1e575f2d36"},"headline":"Shalat adalah Kebutuhan Kita","datePublished":"2022-01-02T14:07:40+00:00","dateModified":"2022-01-02T14:07:40+00:00","mainEntityOfPage":{"@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#webpage"},"wordCount":991,"commentCount":0,"publisher":{"@id":"https://muslim.or.id/#organization"},"image":{"@id":"https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg","keywords":["fikih shalat","ibadah shalat","keutamaan shalat","kewajiban shalat","motivasi","nasihat","nasihat islam","pahala shalat","panduan shalat","Shalat","tata cara shalat"],"articleSection":["Akhlaq dan Nasehat"],"inLanguage":"id-ID","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#respond"]}]},{"@type":"Person","@id":"https://muslim.or.id/#/schema/person/eb9a27e3c9a8dd23552acd1e575f2d36","name":"Muhammad Idris Lc.","image":{"@type":"ImageObject","@id":"https://muslim.or.id/#personlogo","inLanguage":"id-ID","url":"https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=96&d=mm&r=g","caption":"Muhammad Idris Lc."},"description":"Alumni PP. Imam Bukhari, Alumni Fakultas Syariah Universitas Islam Madinah, KSA.","url":"https://muslim.or.id/author/idrissaelany"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//a.cdn.biz.id' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//static.muslim.or.id' />

<link href='https://static.muslim.or.id' rel='preconnect' />
<link href='https://i0.wp.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Feed" href="https://muslim.or.id/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Umpan Komentar" href="https://muslim.or.id/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.or.id &raquo; Shalat adalah Kebutuhan Kita Umpan Komentar" href="https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html/feed" />









<style id='wpn_style-inline-css' type='text/css'>

body, input, textarea, select {
	font-family: 'Helvetica', sans-serif;
}
body {
	font-size: 17px;
	line-height: 27px;
	letter-spacing: 0px;
	color: #9c9c9c;
}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a, .h-font {
	font-family: 'Helvetica', sans-serif;
}
.post-content .entry {
	font-size: 18px;
	line-height: 32px;
	letter-spacing: 0px;
	color: #181818;
}
a, .sb-icon-search,
.featured-video-wrapper h3 span,
.post-nav-prev a, .post-nav-next a,
.contact-widget-icon {
	color: #2ca5d2;
}
blockquote, .ypia-sites,
.main-nav .menu ul,
.main-nav .mega-menu,
.mobile-nav .nav-menu,
.blog-post-list .post-thumb,
.pagenavi a:hover, .pagenavi span.current,
.contact-widget-info,
.widget ul.tabs li a:hover, .widget ul.tabs li.ui-state-active a {
	border-color: #2ca5d2;
}
.button, .widget input[type='submit'], #respond .form-submit input[type='submit'], .wpcf7 input[type='submit'], .main-loginform .button-primary {
	background-color: #2ca5d2;
	border-color: #2ca5d2;
}
.wpn-youtube-vid .wpn-vid-play-btn,
.ypia-logo {
	background-color: #2ca5d2;
}
.special-title::after, .special-border::after, .comment-form::before,
.carousel-nav a, .carousel-nav button,
.carousel-nav a:hover, .carousel-nav button:hover,
.single .post-meta-cat a, .post-box .sticky-post,
.post-box-alt .post-format-icon, .portfolio-thumb .post-format-icon,
.pagenavi a:hover, .pagenavi span.current {
	background: #2ca5d2;
}

</style>

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://i0.wp.com/muslim.or.id/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/modernizr-2.8.3.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wpn_modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/classie.js?ver=1641055277' id='wpn_classie-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/uisearch.js?ver=1641055277' id='wpn_uisearch-js' defer></script>
<link rel="https://api.w.org/" href="https://muslim.or.id/wp-json/" /><link rel="alternate" type="application/json" href="https://muslim.or.id/wp-json/wp/v2/posts/71471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://muslim.or.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://muslim.or.id/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://muslim.or.id/?p=71471' />
<link rel="alternate" type="application/json+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F71471-shalat-adalah-kebutuhan-kita.html" />
<link rel="alternate" type="text/xml+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F71471-shalat-adalah-kebutuhan-kita.html&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://static.muslim.or.id/wp-content/cache/min/1/wp-content/plugins/copy-link/script/jscript3.js?ver=1641055277" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var wp_copy={tag:"Sumber:",ex:0,url:"https://muslim.or.id/wp-content/plugins/copy-link",nonce:"989c01878a",ip:"118.97.204.124",save:1,save_content:0};</script><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-71471 single-format-standard singular right-sidebar">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16598445-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16598445-1');
</script>
	<!--[if lt IE 8]>
		<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
	<div class="top-wrapper">
		<div class="inner">
					<div class="top-nav">
			<div id="sb-search" class="sb-search">
				<form method="get" id="searchform" class="search-form" action="https://muslim.or.id/">
					<input class="sb-search-input" placeholder="Search..." type="text" value="" name="s" id="search">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search"><i class='fa fa-search'></i></span>
				</form>
			</div>
			<ul class="social-icons"><li><a class="social-icon" style="background:#3b5998; color:#ffffff;" href="https://www.facebook.com/muslimorid" title="Facebook"><i class="fa fa-facebook-f"></i></a></li><li><a class="social-icon" style="background:#fd1d1d; color:#ffffff;" href="https://www.instagram.com/muslimorid/" title="Instagram"><i class="fa fa-instagram"></i></a></li><li><a class="social-icon" style="background:#1da1f2; color:#ffffff;" href="https://twitter.com/muslimorid" title="Twitter"><i class="fa fa-twitter"></i></a></li><li><a class="social-icon" style="background:#231f20; color:#ffffff;" href="https://www.youtube.com/user/muslimorid" title="Youtube"><i class="fa fa-youtube-play"></i></a></li><li><a class="social-icon" style="background:#0088cc; color:#ffffff;" href="https://t.me/muslimorid" title="Telegram"><i class="fa fa-send"></i></a></li></ul>			<div class="clearfix"></div>
		</div><!--top-nav-->
						<div class="ypia-logo h-font">
			<a class="ypia-sites-trigger" href="#"><div class="ypia-logo-img"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Situs-situs Yayasan Pendidikan Islam Al Atsary" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/themes/atsary/images/ypia-logo.png"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/themes/atsary/images/ypia-logo.png" alt="Situs-situs Yayasan Pendidikan Islam Al Atsary"/></noscript></div></a>
			<div class="ypia-sites">
				<ul>
					<li><a href="https://ypia.or.id/" rel="nofollow">YPIA</a></li>
					<li><a href="https://muslim.or.id/" rel="nofollow">Muslim.or.id</a></li>
					<li><a href="https://muslimah.or.id/" rel="nofollow">Muslimah.or.id</a></li>
					<li><a href="https://radiomuslim.com/" rel="nofollow">Radio Muslim</a></li>
					<li><a href="https://mahadumar.id/" rel="nofollow">Ma'had Umar</a></li>
					<li><a href="https://mahadilmi.id/" rel="nofollow">Ma'had Ilmi</a></li>
					<li><a href="https://store.muslim.or.id/" rel="nofollow">Muslim Store</a></li>
					<li><a href="https://buletin.muslim.or.id/" rel="nofollow">Buletin At Tauhid</a></li>
					<li><a href="https://ypia.or.id/dakwah-mahasiswa/forum-kajian-islam-mahasiswa-fkim.html" rel="nofollow">FKIM</a></li>
					<li><a href="https://ypia.or.id/dakwah-mahasiswa/forum-kegiatan-kemuslimahan-al-atsary-fkka.html" rel="nofollow">FKKA</a></li>
					<li><a href="https://ypia.or.id/ypia-academy/kampus-tahfizh.html" rel="nofollow">Kampus Tahfidz</a></li>
					<li><a href="https://wisma.muslim.or.id/" rel="nofollow">Wisma Muslim</a></li>
					<li><a href="http://sdityaabunayya.com/" rel="nofollow">SDIT Yaa Bunayya</a></li>
				</ul>
			</div><!--ypia-sites-->
		</div><!--ypia-logo-->			<header id="header" class="header-wrapper" role="banner">
				<div class="logo"><div class="logo-img"><a href="https://muslim.or.id"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Muslim.or.id" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2017/11/Logo-website-muslimorid-solid.png"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2017/11/Logo-website-muslimorid-solid.png" alt="Muslim.or.id"/></noscript></a></div></div>				<nav class="main-nav">
					<ul id="nav" class="menu"><li id="menu-item-18886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li id="menu-item-18888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li id="menu-item-18909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li id="menu-item-18910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li id="menu-item-18911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
</ul>
</li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li id="menu-item-18894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li id="menu-item-18906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li id="menu-item-18908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li id="menu-item-18902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li id="menu-item-32662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li id="menu-item-21475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li id="menu-item-18899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69281"><a href="https://muslim.or.id/category/syiah" >Syiah</a></li>
	<li id="menu-item-18900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li id="menu-item-59729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59729"><a href="https://muslim.or.id/apps/waris-951/" >Kalkulator Waris</a></li>
	<li id="menu-item-68769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68769"><a href="https://muslim.or.id/ebook" >E-Book</a></li>
</ul>
</li>
</ul>				</nav><!--main-nav-->
				<div class="mobile-nav">
					<div class="nav-toggle-box">
						<a class="nav-toggle" href="#"><span></span></a>
					</div><!--nav-toggle-box-->
					<div class="mobile-nav-menu">
						<nav class="nav-menu">
							<ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69281"><a href="https://muslim.or.id/category/syiah" >Syiah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59729"><a href="https://muslim.or.id/apps/waris-951/" >Kalkulator Waris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68769"><a href="https://muslim.or.id/ebook" >E-Book</a></li>
</ul>
</li>
</ul>						</nav><!--nav-menu-->
					</div><!--mobile-nav-menu-->
				</div><!--mobile-nav-->
				<div class="clearfix"></div>
			</header>
		</div><!--inner--></div><!--top-wrapper-->
<div id="content" role="main">
					<div class="inner">				<div class="ad1-wrapper">					<a class="ad1-desktop" href="https://radiomuslim.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-desktop.jpeg"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-desktop.jpeg" alt=""/></noscript></a>					<a class="ad1-mobile" href="https://radiomuslim.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-mobile.jpeg"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/11/radio-muslim-jogja-mobile.jpeg" alt=""/></noscript></a>				</div><!--ad1-wrapper-->			</div><!--inner-->	<div class="content-wrapper">
		<div class="inner">
			<div class="main-content">
															<div id="post-71471" class="post-71471 post type-post status-publish format-standard has-post-thumbnail hentry category-akhlaq-dan-nasehat tag-fikih-shalat tag-ibadah-shalat tag-keutamaan-shalat tag-kewajiban-shalat tag-motivasi tag-nasihat tag-nasihat-islam tag-pahala-shalat tag-panduan-shalat tag-shalat tag-tata-cara-shalat">
							<article class="post-content">
								<div class="post-header">
									<div class="post-meta-cat"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" rel="category tag">Akhlaq dan Nasehat</a></div>
									<div class="post-title">
										<h1>Shalat adalah Kebutuhan Kita</h1>
									</div>
									<div class="post-meta">
										<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://muslim.or.id/author/idrissaelany" title="Pos-pos oleh Muhammad Idris Lc." rel="author">Muhammad Idris Lc.</a></span>
									<!--<span class="post-meta-date"><i class="fa fa-clock-o"></i>3 Januari 2022</span>-->
										<span class="post-meta-date"><i class="fa fa-clock-o"></i></span>
										<span class="post-meta-comment"><i class="fa fa-comments"></i><a href="https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html#respond">No comments</a></span>
									</div><!--post-meta-->
											<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;text=Shalat adalah Kebutuhan Kita&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;text=Shalat adalah Kebutuhan Kita&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;media=https://muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg&amp;description=Shalat adalah Kebutuhan Kita','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;media=https://muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg&amp;description=Shalat adalah Kebutuhan Kita" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
										<div class="special-border"></div>
								</div><!--post-header-->
																									<figure class="post-thumb">
																				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shalat adalah Kebutuhan Kita" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita-810x500.jpg" /><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita-810x500.jpg" alt="Shalat adalah Kebutuhan Kita" /></noscript>
									</figure><!--post-thumb-->
																<div class="entry clearfix">
									<p>Segala puji hanyalah milik Allah <em>Ta’ala</em> yang telah memberikan banyak kenikmatan kepada hamba-Nya. Kenikmatan berupa dilapangkan dada untuk beriman dan mengesakan-Nya. Kenikmatan berupa diwajibkannya salat sebagai rasa tunduk terhadap kebesaran-Nya dan rasa khusyuk terhadap keagungan-Nya. Allah mewajibkan salat setelah mewajibkan untuk mengesakan-Nya dan mengimani rasul-Nya. Barang siapa yang menjaga salat maka  dia akan diberikan cahaya, petunjuk, dan keselamatan pada hari kiamat. Barang siapa yang tidak menjaga salat maka dia akan mendapati kegelapan, kesesatan, dan kehancuran pada hari kiamat.</p>
<p>Keutamaan salat ini terkandung juga di dalam kalimat syahadat, <em>asyhadu allaa ilaha illallah</em>. Kalimat yang dengannya terbentuk agama Islam ini. Kalimat yang dengannya berdiri tegak kiblat kita. Kalimat ini adalah identitas umat muslim dan merupakan kunci menuju kehidupan akhirat yang penuh dengan keselamatan.</p>
<p>Salat merupakan perkara terpenting bagi seorang muslim. Pada hakikatnya salat merupakan barometer keimanan dan keselamatan. Barang siapa yang sungguh-sungguh menjaga salat, maka salat itu akan menjaga agamanya. Barang siapa yang menyia-nyiakan salat, maka secara otomatis amalan-amalan dia yang lain pun akan ikut terbengkalai.</p>
<p>Salat merupakan tiang dan penopang agama. Sebagaimana yang disebutkan di dalam hadis Nabi Muhammad <em>Shalallahu alaihi wasallam</em>,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">رَأْسُ الأَمْرِ الإِسْلاَمُ وَعَمُودُهُ الصَّلاَةُ</span></p>
<p><em>“Inti (pokok) segala perkara adalah Islam dan tiangnya (penopangnya) adalah salat”</em> (HR. Tirmidzi dan Ibnu Majah).</p>
<p>Sedangkan syariat lain selain salat, maka itu seperti tali dan kayu penguat atau yang semisalnya. Seperti permisalan sebuah rumah yang terbuat dari ilalang yang tidak membutuhkan tiang pancang, maka rumah tersebut tidak ada apa pun yang bisa kita manfaatkan darinya. Sehingga tolak ukur diterima atau tidaknya semua amalan, bergantung erat dengan diterima atau tidaknya salat kita. Jika Allah menolak salat kita, maka gugur juga amalan kita yang lain.</p>
<p>Syariat salat adalah yang pertama kali diwajibkan di dalam agama ini. Salat merupakan identitas terakhir yang akan mengategorikan seseorang masih beragama Islam atau bukan. Seorang muslim akan lurus agamanya dan baik amalannya jika dia melaksanakan salat sesuai yang diajarkan Rasulullah <em>Shallallahu &#8216;alaihi wasallam</em>. Rasulullah <em>Shallallahu alaihi wasallam</em> bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">صَلُّوا كَمَا رَأَيْتُمُونِي أُصَلِّي</span></p>
<p><em>&#8220;Salatlah kamu sekalian dengan cara sebagaimana kamu melihat aku shalat&#8221; </em>(HR. Bukhari).</p>
<p><strong>Baca Juga: </strong><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="https://muslim.or.id/26375-keutamaan-shalat-dan-beribadah-di-raudhah.html" data-darkreader-inline-color="">Keutamaan Shalat Dan Beribadah Di Raudhah</a></strong></p>
<p>Tidak dapat dipungkiri, salat merupakan penyejuk mata bagi seorang mukmin. Tempat dimana orang-orang yang khusyuk di dalamnya mendapatkan kelezatan jiwa. Hal itu merupakan karunia yang Allah berikan untuk hamba-hamba-Nya yang beriman. Walaupun Allah memerintahkan kita untuk beribadah, dan memberitakan bahwa tujuan kita diciptakan adalah untuk beribadah kepada-Nya, namun bukan berarti Allah membutuhkan ibadah kita. Tidak ada manfaat yang Allah ambil dari ibadah kita kepada-Nya dan Allah pun tidak menginginkan ibadah kita. Hal itu dikarenakan Allah Mahakaya, Mahasempurna, dan Mahakuasa. Sebagaimana firman Allah <em>Ta&#8217;ala</em>,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">يَا أَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيد</span></p>
<p><em>“Hai manusia, kamulah yang membutuhkan kepada Allah; dan Allah Dialah Yang Maha Kaya (tidak memerlukan sesuatu) lagi Maha Terpuji”</em> (QS. Fathir: 15).</p>
<h2><span style="font-size: 18pt;"><strong>Salat adalah kebutuhan seorang hamba</strong></span></h2>
<p>Salah satu tips untuk meningkatkan semangat kita di dalam melaksanakan kewajiban salat adalah dengan memperbaiki niat. Ketika seseorang berpikir bahwa salat merupakan kewajiban saja tanpa melihat salat sebagai kebutuhan, sering kali dia akan melaksanakan salat sebatas untuk menggugurkan kewajiban saja. Dia merasa terbebani dengan kewajiban salat tersebut.</p>
<p>Harus kita ketahui, semua manfaat dan buah dari ibadah yang kita lakukan itu akan kembali kepada diri kita sendiri. Hal itu dikarenakan manusia adalah makhluk lemah, miskin, dan tak sempurna. Allah <em>Ta’ala  </em>berfirman,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">وَمَنْ شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ</span></p>
<p><em>“Dan barang siapa yang bersyukur maka sesungguhnya dia bersyukur untuk (kebaikan) dirinya sendiri, dan barang siapa yang ingkar, maka sesungguhnya Tuhanku Maha Kaya lagi Maha Mulia”</em> (QS. An-Naml: 40).</p>
<p>Begitu pun, jika seluruh manusia kufur kepada Allah, tidak beribadah kepada-Nya, menelantarkan perintah-perintah-Nya, dan melanggar larangan-larangan-Nya, maka hal itu tidak membahayakan Allah sama sekali. Akan tetapi, kemudaratan dan bahayanya  akan kembali kepada manusia itu sendiri. Allah <em>Ta&#8217;ala</em> berfirman,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمُ الْحَقُّ مِنْ رَبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِوَكِيلٍ</span></p>
<p><em>“Katakanlah: &#8216;Hai manusia, sesungguhnya teIah datang kepadamu kebenaran (Al Quran) dari Tuhanmu, sebab itu barang siapa yang mendapat petunjuk maka sesungguhnya (petunjuk itu) untuk kebaikan dirinya sendiri. Dan barangsiapa yang sesat, maka sesungguhnya kesesatannya itu mencelakakan dirinya sendiri. Dan aku bukanlah seorang penjaga terhadap dirimu&#8217;”</em> (QS. Yunus: 108).</p>
<p>Beberapa ayat dan hadis yang menjelaskan keutamaan salat menunjukkan bahwa salat adalah kebutuhan manusia. Salat bukan kebutuhan Allah <em>Ta’ala</em>. Sebagaimana Allah <em>Ta’ala</em> berfirman,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ ۖ إِنَّ الصَّلَاةَ تَنْهَىٰ عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ ۗ وَلَذِكْرُ اللَّهِ أَكْبَرُ ۗ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُون</span></p>
<p><em>“Bacalah apa yang telah diwahyukan kepadamu, yaitu al-Kitab (al-Quran) dan dirikanlah salat! Sesungguhnya salat itu mencegah dari (perbuatan-perbuatan) keji dan mungkar. Dan sesungguhnya mengingat Allâh (salat) adalah lebih besar (keutamaannya dari ibadah-ibadah yang lain). Dan Allâh mengetahui apa yang kamu kerjakan”</em> (QS. Al-Ankabût: 45).</p>
<p>Rasulullah <em>Shallallahu &#8216;alaihi wasallam </em>juga bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">مَثَلُ الصَّلَوَاتِ الْخَمْسِ كَمَثَلِ نَهَرٍ جَارٍ غَمْرٍ عَلَى بَابِ أَحَدِكُمْ يَغْتَسِلُ مِنْهُ كُلَّ يَوْمٍ خَمْسَ مَرَّاتٍ</span></p>
<p><em>“Salat (fardhu) yang lima waktu itu seperti sebuah sungai yang airnya mengalir melimpah di depan pintu rumah salah seorang di antara kalian. Ia mandi dari air sungai itu setiap hari lima kali”</em> (HR. Muslim).</p>
<p><strong>Baca Juga: </strong><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="https://muslim.or.id/9946-beberapa-keutamaan-shalat-shubuh.html" data-darkreader-inline-color="">Beberapa Keutamaan Shalat Shubuh</a></strong></p>
<p>Rasulullah <em>Shallallahu &#8216;alaihi wasallam </em>bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">مَنْ حَافَظَ عَلَيْهَا كَانَتْ لَهُ نُوراً وَبُرْهَاناً وَنَجَاةً يَوْمَ الْقِيَامَةِ وَمَنْ لَمْ يُحَافِظْ عَلَيْهَا لَمْ يَكُنْ لَهُ نُورٌ وَلاَ بُرْهَانٌ وَلاَ نَجَاةٌ وَكَانَ يَوْمَ الْقِيَامَةِ مَعَ قَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَأُبَىِّ بْنِ خَلَفٍ</span></p>
<p><em>“Barang siapa yang menjaga salat lima waktu, maka salat itu akan menjadi cahaya, bukti dan keselamatan baginya pada hari kiamat. Dan barangsiapa yang tidak menjaganya, maka ia tidak mendapatkan cahaya, bukti, dan juga tidak mendapat keselamatan. Dan pada hari kiamat, orang yang tidak menjaga salatnya itu akan bersama Qarun, Fir’aun, Haman, dan Ubay bin Khalaf”</em> (HR. Ahmad).</p>
<p>Berdasarkan ayat-ayat dan hadis di atas dapat kita simpulkan bahwa salat kita, ibadah kita, semuanya kembali untuk diri kita sendiri. Walaupun Allah memerintahkan kita untuk beribadah, bukan berarti Allah <em>Ta’ala </em>membutuhkan ibadah kita. Allah Mahakaya, Mahasempurna, dan tidak membutuhkan apapun dari ciptaan-Nya.</p>
<p>Maka sudah sepantasnya bagi setiap muslim untuk serius dan perhatian terhadap salatnya. Salat merupakan penghubung antara dirinya dan Rabbnya. Setiap muslim harus memperhatikan setiap rukunnya, kewajibannya, sunnah-sunahnya, dan apa-apa yang berkenaan dengannya. Menjalankan salat dengan penuh kekhusyukan dan ketenangan. Sehingga salatnya diterima oleh Allah dan ia memperoleh balasan yang sangat besar. Rasulullah <em>Shallallahu &#8216;alaihi wasallam </em>bersabda,</p>
<p style="text-align: center;"><span dir="rtl" style="font-weight: 400; font-size: 21pt;">مَا مِنْ امْرِئٍ مُسْلِمٍ تَحْضُرُهُ صَلَاةٌ مَكْتُوبَةٌ فَيُحْسِنُ وُضُوءَهَا وَخُشُوعَهَا وَرُكُوعَهَا إِلَّا كَانَتْ كَفَّارَةً لِمَا قَبْلَهَا مِنْ الذُّنُوبِ مَا لَمْ يُؤْتِ كَبِيرَةً وَذَلِكَ الدَّهْرَ كُلَّهُ</span></p>
<p><em>&#8220;Tidaklah seorang muslim yang ketika waktu salat telah tiba kemudian dia membaguskan wudunya, khusyuknya, dan salatnya, melainkan hal itu menjadi penebus dosa-dosanya yang telah lalu, selama tidak melakukan dosa besar. Dan itu (berlaku) pada seluruh waktu&#8221; </em>(HR. Muslim).</p>
<p><strong>Baca Juga:</strong></p>
<div class="post-title">
<ul>
<li><span style="color: #ff0000;" data-darkreader-inline-color=""><strong><a style="color: #ff0000;" href="https://muslim.or.id/7280-keutamaan-shalat-shubuh.html" data-darkreader-inline-color="">Keutamaan Shalat Shubuh</a></strong></span></li>
<li><strong style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000;" href="https://muslim.or.id/4129-keutamaan-shalat-taubat.html" data-darkreader-inline-color="">Keutamaan Shalat Taubat</a></strong></li>
</ul>
</div>
<p>***</p>
<p><strong>Penulis: <span style="color: #ff0000;" data-darkreader-inline-color=""><a style="color: #ff0000;" href="https://muslim.or.id/author/idrissaelany" data-darkreader-inline-color="">Muhammad Idris</a></span></strong></p>
<p><strong>Artikel: <span style="color: #ff0000; --darkreader-inline-color: #ff1010;" data-darkreader-inline-color=""><a style="color: #ff0000; --darkreader-inline-color: #ff1010;" href="http://Muslim.or.id" data-darkreader-inline-color="">Muslim.or.id</a></span></strong></p>
<p><strong>Referensi:</strong></p>
<p>Kitab <em>Ta’dzim as-salaat </em>(Memuliakan Salat) karya Syekh Abdurrazaq bin Abdul Muhsin AL-Bardr <em>Hafidzahumallah </em>dengan beberapa perubahan.</p>
<p><em> </em></p>
<html>
<style>
body {font-family: Arial, Helvetica, sans-serif;}

form {
  border: 3px solid #f1f1f1;
  font-family: Arial;
}

.container {
  padding: 20px;
  background-color: #f1f1f1;
}

input[type=text], input[type=email], input[type=submit] {
  width: 100%;
  padding: 12px;
  margin: 8px 0;
  display: inline-block;
  border: 1px solid #ccc;
  box-sizing: border-box;
}

input[type=submit] {
  background-color: #04AA6D;
  color: white;
  border: none;
}

input[type=submit]:hover {
  opacity: 0.8;
}

.responsive {
  max-width: 100%;
  height: auto;
}

img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<body>

<form method="post" action="https://be.mailketing.co.id/webform.php?id=6759" id="webform">
  <div class="container">
    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tuma’ninah Dalam Shalat" class="responsive" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/Tumaninah-Dalam-Shalat.png"><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/Tumaninah-Dalam-Shalat.png" alt="Tuma’ninah Dalam Shalat" class="responsive"></noscript>
    <p align="center" style="font-size:30px";><strong>Sudahkah Anda Tuma’ninah Dalam Shalat?</strong></p>
    <p align="center";>Dapatkan ebook Tuma’ninah Dalam Shalat langsung di email Anda</p>
  </div>

  <div class="container" style="background-color:white">
    <input type=text id=first_name name=first_name placeholder="Nama Anda">
    <input type=email id="email" name="email" placeholder="Email Aktif" required>
  </div>

  <div class="container">
    <input type="submit" name="submit" value="Kirim Sekarang">
  </div>
</form>

</body>
</html>


<p align="left">&#x1f50d; <a href='https://muslim.or.id/22617-waqfeya-com-pusat-literatur-arab-klasik-dan-kontemporer.html'>Waqfeyah</a>, <a href='https://muslim.or.id/9377-kisah-isra-miraj.html'>Hadis Isra Mi Raj</a>, <a href='https://muslim.or.id/27932-menjawab-syubhat-pembela-ritual-tahlilan.html'>Hukum Tahlilan Menurut Alquran Dan Hadist</a>, <a href='https://muslim.or.id/50990-status-orang-yang-meninggalkan-shalat-fardhu.html'>Ancaman Bagi Yang Meninggalkan Sholat</a></p>																	</div><!--entry-->
										<div class="post-tags">
			<i class="fa fa-tags"></i><span class="post-tags-title">Topics: </span><a href="https://muslim.or.id/tag/fikih-shalat" rel="tag">fikih shalat</a>, <a href="https://muslim.or.id/tag/ibadah-shalat" rel="tag">ibadah shalat</a>, <a href="https://muslim.or.id/tag/keutamaan-shalat" rel="tag">keutamaan shalat</a>, <a href="https://muslim.or.id/tag/kewajiban-shalat" rel="tag">kewajiban shalat</a>, <a href="https://muslim.or.id/tag/motivasi" rel="tag">motivasi</a>, <a href="https://muslim.or.id/tag/nasihat" rel="tag">nasihat</a>, <a href="https://muslim.or.id/tag/nasihat-islam" rel="tag">nasihat islam</a>, <a href="https://muslim.or.id/tag/pahala-shalat" rel="tag">pahala shalat</a>, <a href="https://muslim.or.id/tag/panduan-shalat" rel="tag">panduan shalat</a>, <a href="https://muslim.or.id/tag/shalat" rel="tag">Shalat</a>, <a href="https://muslim.or.id/tag/tata-cara-shalat" rel="tag">tata cara shalat</a>			<div class="clearfix"></div>
		</div><!--post-tags-->		<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;text=Shalat adalah Kebutuhan Kita&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;text=Shalat adalah Kebutuhan Kita&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;media=https://muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg&amp;description=Shalat adalah Kebutuhan Kita','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html&amp;media=https://muslim.or.id/wp-content/uploads/2022/01/20220103-Shalat-adalah-Kebutuhan-Kita.jpg&amp;description=Shalat adalah Kebutuhan Kita" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/71471-shalat-adalah-kebutuhan-kita.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
			<div class="clearfix"></div>
		<div class="post-nav clearfix">
			<div class="post-nav-prev">
				<a href="https://muslim.or.id/71221-hukum-menangis-dalam-shalat.html" rel="prev"><span>Previous</span><h4>Hukum Menangis dalam Salat</h4></a>			</div><!--post-nav-prev-->
			<div class="post-nav-next">
							</div><!--post-nav-next-->
		</div><!--post-nav-->
				<div class="muslim-author-box">							<div class="ad2-wrapper">					<a href="https://bit.ly/donasimuslimorid"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/donasi-muslimorid.png"/><noscript><img src="//i0.wp.com/muslim.or.id/wp-content/uploads/2021/10/donasi-muslimorid.png" alt=""/></noscript></a>				</div><!--ad2-wrapper-->			<div class="author-box">				<div class="special-title"><h4>About Author</h4></div>				<div class="author-info">					<figure class="author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=120&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b28012b79de0151ba2a422e73c05a22?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></figure>					<div class="author-details">						<h3>Muhammad Idris Lc.</h3>						<p>Alumni PP. Imam Bukhari, Alumni Fakultas Syariah Universitas Islam Madinah, KSA.</p>						<a href="https://muslim.or.id/author/idrissaelany">View all posts by Muhammad Idris Lc. &raquo;</a>					</div><!--author-details-->					<div class="clearfix"></div>				</div><!--author-info-->			</div><!--author-box-->			<div class="clearfix"></div>		</div><!--muslim-author-box-->		<div class="carousel-wrapper related-posts" id="carousel-wrapper-71471">
			<div class="special-title">
				<h3>Artikel Terkait</h3>
				<div class="carousel-nav">
					<a class="prev link-rel-71471" data-target="prev"><i class="fa fa-chevron-left"></i></a><a class="next link-rel-71471" data-target="next"><i class="fa fa-chevron-right"></i></a>
				</div><!--carousel-nav-->
			</div><!--special-title-->
			<div class="carousel-box">
										<div class="carousel-item-wrapper">
							<div id="carousel-slider-71471">
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Toleransi Beragama" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220101-Bagaimana-Seharusnya-Toleransi-Beragama-antar-Negara-Islam-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2022/01/20220101-Bagaimana-Seharusnya-Toleransi-Beragama-antar-Negara-Islam-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Toleransi Beragama" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71286-bagaimana-seharusnya-toleransi-beragama-antar-negara-islam.html">Bagaimana Seharusnya Toleransi Beragama antar Negara Islam?</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>1 Januari 2022</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="tunanetra" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211231-Maafkan-Aku-Yaa-Allah-Aku-Tunanetra-Bag.1-Pulangnya-Hati-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211231-Maafkan-Aku-Yaa-Allah-Aku-Tunanetra-Bag.1-Pulangnya-Hati-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="tunanetra" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71406-maafkan-aku-yaa-allah-aku-tunanetra-bag-1-pulangnya-hati.html">Maafkan Aku Yaa Allah, Aku Tunanetra (Bag.1): Pulangnya Hati</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>31 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Dering Handphone Masjid" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211229-Sebuah-Kerisauan-Mengenai-Nada-Dering-Handphone-di-Dalam-Masjid-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211229-Sebuah-Kerisauan-Mengenai-Nada-Dering-Handphone-di-Dalam-Masjid-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Dering Handphone Masjid" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71372-sebuah-kerisauan-mengenai-nada-dering-handphone-di-dalam-masjid.html">Sebuah Kerisauan Mengenai Nada Dering Handphone di Dalam Masjid</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>29 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Siapakah Tetangga" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211228-Siapakah-Tetangga-Anda-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211228-Siapakah-Tetangga-Anda-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Siapakah Tetangga" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71282-siapakah-tetangga-anda.html">Siapakah Tetangga Anda?</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>28 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kunci Lapang Dada" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211225-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-8-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211225-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-8-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kunci Lapang Dada" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71218-sepuluh-kunci-meraih-rasa-lapang-dada-bag-8.html">10 Kunci Meraih Rasa Lapang Dada (Bag. 8)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>25 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Meninggalkan Larangan Allah" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211223-Meninggalkan-Larangan-Allah-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211223-Meninggalkan-Larangan-Allah-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Meninggalkan Larangan Allah" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71140-meninggalkan-larangan-allah.html">Meninggalkan Larangan Allah</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>23 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kunci lapang dada" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211222-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-7-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211222-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-7-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kunci lapang dada" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71107-sepuluh-kunci-meraih-rasa-lapang-dada-bag-7.html">10 Kunci Meraih Rasa Lapang Dada (Bag. 7)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>22 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Semangat Hal Bermanfaat" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211221-Bersemangatlah-dalam-Hal-yang-Bermanfaat-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211221-Bersemangatlah-dalam-Hal-yang-Bermanfaat-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Semangat Hal Bermanfaat" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71105-bersemangatlah-dalam-hal-yang-bermanfaat.html">Bersemangatlah dalam Hal yang Bermanfaat</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>21 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Ladang Dada" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211217-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-6-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211217-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-6-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Ladang Dada" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/71020-sepuluh-kunci-meraih-rasa-lapang-dada-bag-6.html">10 Kunci Meraih Rasa Lapang Dada (Bag. 6)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>17 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Lapang Dada" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211211-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-5-600x400.jpg" /><noscript><img width="600" height="400" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/12/20211211-Sepuluh-Kunci-Meraih-Rasa-Lapang-Dada-Bag.-5-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Lapang Dada" /></noscript>			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/70960-sepuluh-kunci-meraih-rasa-lapang-dada-bag-5.html">10 Kunci Meraih Rasa Lapang Dada (Bag. 5)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>12 Desember 2021</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
															</div><!--carousel-slider-->
						</div><!--carousel-item-wrapper-->
																</div><!--carousel-box-->
			<div class="clearfix"></div>
		</div><!--carousel-wrapper-->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			/* <![CDATA[ */
			// Sudo slider
			jQuery(document).ready(function($) {
				var sudoSlider = $("#carousel-slider-71471").sudoSlider({
					responsive: true,
	                prevNext: false,
	                customLink: '.link-rel-71471',
	                touch: true,
					mouseTouch: false,
	                // numeric: true,
	                // numeric:'pages',
	                continuous: true,
	                // slideCount: 1,
	                speed: 500
				});
				$(window).on("resize focus", function () {
					var width = $("#carousel-wrapper-71471").width();
					var orgSlideCount = sudoSlider.getOption("slideCount");
					var slideCount;
					if (width > 1680) {
						slideCount = 6;
					} else if (width > 1366) {
						slideCount = 5;
					} else if (width > 1000) {
						slideCount = 4;
					} else if (width > 650) {
						slideCount = 3;
					} else if (width > 400) {
						slideCount = 2;
					} else {
						slideCount = 1;
					}
					if (slideCount != orgSlideCount) {
						sudoSlider.setOption("slideCount", slideCount);
					}
				}).resize();
			});
			/* ]]> */
		});</script>
										<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/71471-shalat-adalah-kebutuhan-kita.html#respond" style="display:none;">Cancel</a></small></h3><form action="https://muslim.or.id/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your comment..." aria-required="true"></textarea></p><div class="comment-input-wrapper"><div class="comment-input"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' /></p></div><!--comment-input-->
<div class="comment-input"><p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' /></p></div><!--comment-input-->
<div class="comment-input"><p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p></div><!--comment-input--></div><!--comment-input-wrapper-->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='71471' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba4d8fb8b4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="42"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
								</article><!--post-content-->
						</div><!--post-->
																</div><!--main-content-->
				<div id="sidebar" class="sidebar">		<div class="widget-wrapper">						<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="wpn_banner_widget-2" class="widget wpn_banner_widget clearfix">
		<div class="banner-widget">
							<div class="banner-box first-banner">
					<a href="https://muslim.or.id/ebook">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Download Ebook Islami" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/Download-Kumpulan-Ebook-Islami.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/Download-Kumpulan-Ebook-Islami.jpg" alt="Download Ebook Islami"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://bit.ly/bted1820">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Download Buletin at-Tauhid" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/download-buletin.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/07/download-buletin.jpg" alt="Download Buletin at-Tauhid"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://paypal.me/ypia">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Donasi YPIA via Paypal" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-paypal-ypia.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-paypal-ypia.jpg" alt="Donasi YPIA via Paypal"/></noscript>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://www.youtube.com/watch?v=5KI7KIsa_qk">						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Donasi Masjid Al-Ashri" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-masjis-al-ashri.jpg"/><noscript><img src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2021/06/donasi-masjis-al-ashri.jpg" alt="Donasi Masjid Al-Ashri"/></noscript>
					</a>				</div><!--banner-box-->
									<div class="clearfix"></div>
		</div><!--banner-widget-->

		</div></div><div class="widget-item widget-2 widget-2-last "><div id="wpn_fb_widget-3" class="widget wpn_fb_widget clearfix"><div class="special-title"><h4>Dukung Kami Di Facebook</h4></div>
		<div class="facebook-box">
			<div class="fb-page" data-href="https://www.facebook.com/muslimorid" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/muslimorid"><a href="https://www.facebook.com/muslimorid">Muslim.or.id</a></blockquote></div></div>
		</div><!--facebook-box-->
		<div class="clearfix"></div>

		</div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="block-30" class="widget widget_block widget_text clearfix">
<p><strong>Artikel Terpopuler</strong><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/21845-apa-arti-masya-allah.html" target="_blank">Apa Arti Masya Allah?</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/21418-innamal-amalu-binniyat.html" target="_blank">Hadits Tentang Niat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/274-mengenal-mani-wadi-dan-madzi.html" target="_blank">Mengenal Mani, Wadi dan Madzi</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/25855-qadha-shalat.html" target="_blank">Tata Cara Mengqadha Shalat Yang Terlewat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/29974-muslim-harus-bergembira-menyambut-ramadhan.html" target="_blank">Muslim Harus Bergembira Menyambut Ramadhan</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/34692-ilmu-dicabut-dengan-wafatnya-ulama.html" target="_blank">Ilmu Dicabut dengan Wafatnya Ulama</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/6409-sampaikan-ilmu-dariku-walau-satu-ayat.html" target="_blank">Sampaikan Ilmu Dariku Walau Satu Ayat</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/26684-hukum-menggambar-makhluk-bernyawa.html" target="_blank">Hukum Menggambar Makhluk Bernyawa</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/51176-penyakit-ain.html" target="_blank">Penyakit Ain</a><br><br><a rel="noreferrer noopener" href="https://muslim.or.id/11456-hadits-hadits-tentang-bidah.html" target="_blank">Hadits Tentang Bid'ah</a></p>
</div></div><div class="widget-item widget-4 widget-2-last widget-3-first "><div id="block-31" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><a href="https://muslim.or.id/apps/waris-951/"><img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" alt="Aplikasi waris" class="wp-image-48952" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2014/02/warisan.jpg"/><noscript><img width="300" height="180" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2014/02/warisan.jpg" alt="Aplikasi waris" class="wp-image-48952"/></noscript></a></figure>
</div></div>					</div><!--widget-wrapper-->		<div class="clearfix"></div>	</div><!--sidebar-->			<div class="clearfix"></div>
		</div><!--inner-->
	</div><!--content-wrapper-->
</div><!--content-->
<div class="clearfix"></div>
	<div id="footer" class="footer-wrapper">					<div class="footer-widget dark-bg-widget">				<div class="inner">					<div class="widget-wrapper">						<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="block-23" class="widget widget_block widget_text clearfix">
<p><strong>TENTANG KAMI</strong><br><br>Muslim.or.id merupakan salah satu media dakwah milik <strong>Yayasan Pendidikan Islam Al-Atsari (YPIA).</strong><br><br>Muslim.or.id selalu berusaha menyebarkan dakwah Islamiyyah Ahlussunnah wal Jama’ah di jagat maya.<br><br>Moto Muslim.or.id adalah “<strong>Memurnikan Aqidah, Menebarkan Sunah</strong>”.<br><br><a rel="noreferrer noopener" href="https://muslim.or.id/tentang-kami" target="_blank">Yuk, kenali kami lebih dekat</a>.</p>
</div></div><div class="widget-item widget-2 widget-2-last "><div id="block-25" class="widget widget_block widget_text clearfix">
<p><strong>ALAMAT KAMI</strong><br><br>Kantor Sekretariat <strong>Yayasan Pendidikan Islam Al-Atsari (YPIA).</strong><br><br>Pogung Rejo RT 14 RW 51 no. 412<br>Sinduadi, Mlati, Sleman, D.I Yogyakarta, Indonesia, 55284.</p>
</div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="block-26" class="widget widget_block widget_text clearfix">
<p><strong>TENTANG YPIA</strong><br><br><strong>Yayasan Pendidikan Islam Al-Atsari (YPIA)</strong> adalah yayasan yang bergerak di bidang dakwah publik dan pembinaan generasi muda, khususnya mahasiswa, dan umat Islam pada umumnya.<br><br>Yayasan ini memfokuskan diri dalam pembinaan mahasiswa yang diwujudkan dalam bentuk pengadaan kursus bahasa Arab dasar, perbaikan bacaan Al Qur’an (tahsin), kajian Islam intensif, dan pondok pesantren mahasiswa.<br><br><a rel="noreferrer noopener" href="https://ypia.or.id/informasi-ypia/tentang-ypia/profil-ypia.html" target="_blank">Baca selengkapnya tentang YPIA</a>.</p>
</div></div>					</div><!--widget-wrapper-->				</div><!--inner-->				<div class="clearfix"></div>			</div><!--footer-widget dark-bg-widget-->				<div class="footer-bottom clearfix">			<div class="inner">				<div class="copyright">Copyright 2022 <a href="https://muslim.or.id">Muslim.or.id</a>. All Rights Reserved.</div>				<div class="clearfix"></div>			</div><!--inner-->		</div><!--footer-bottom-->	</div><!--footer-->	<div id="back-top"><a href="#top"><i class="fa fa-angle-up"></i></a></div>	<div style="display: none;"><div id="boxzilla-box-67368-content"><h3 style="text-align: left;"><span style="color: #000000;"><strong>Donasi Operasional Website Muslim.or.id</strong></span></h3>
<p><img class="wp-image-35395 size-thumbnail alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="" width="150" height="150" data-lazy-src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/Logo-muslimorid-icon-150x150.png" /><noscript><img class="wp-image-35395 size-thumbnail alignleft" src="https://i0.wp.com/muslim.or.id/wp-content/uploads/2017/12/Logo-muslimorid-icon-150x150.png" alt="" width="150" height="150" /></noscript>Sahabat muslim, yuk berdakwah bersama kami. InsyaAllah, setiap artikel yang dibaca, bisa menjadi pahala untuk kita semua.</p>
<a href="https://bit.ly/donasimuslimorid" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#08428C;border-color:#073570;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener noreferrer"><span style="color:#FFFFFF;padding:0px 24px;font-size:18px;line-height:36px;border-color:#537baf;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Donasi Sekarang</span></a>
</div></div><!-- Lazy Load Popup BisaQuran -->
<div id="om-aegqqhfkwttcf814-holder"></div>
<div id="om-hturdrk0vmu1ibqb-holder"></div>
<script type="rocketlazyloadscript">
function loadPopupBQ(){
	var h = document.getElementsByTagName("head")[0];
	var js = document.createElement("script");
	js.type = "text/javascript";
	js.src = "https://a.optinku.com/assets/js/popupBQ.js";
	h.appendChild(js);
}
document.onload = setTimeout(loadPopupBQ, 2500);  
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/plugins/gs-books-showcase/gs-bookshowcase-files/assets/js/gs-bookshowcase.custom.js?ver=1641055277' id='gsbookshowcase-custom-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/muslim.or.id","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/wpn-search.js?ver=1641055277' id='wpn_search-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/custom.js?ver=1641055277' id='wpn_custom-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"id","strings":{"mejs.download-file":"Unduh Berkas","mejs.install-flash":"Anda menggunakan peramban yang tidak terinstal pemutar Flash. Silakan hidupkan plugin pemutar Flash Anda atau unduh versi terakhirnya dari https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Selayar penuh","mejs.play":"Putar","mejs.pause":"Jeda","mejs.time-slider":"Penggeser Waktu","mejs.time-help-text":"Gunakan tuts Panah Kanan\/Kiri untuk melompat satu detik, panah Atas\/Bawah untuk melompat sepuluh detik.","mejs.live-broadcast":"Siaran Langsung","mejs.volume-help-text":"Gunakan Anak Panah Atas\/Bawah untuk menaikkan atau menurunkan volume.","mejs.unmute":"Matikan Sunyi","mejs.mute":"Bisu","mejs.volume-slider":"Penggeser Volume","mejs.video-player":"Pemutar Video","mejs.audio-player":"Pemutar Audio","mejs.captions-subtitles":"Subteks\/Subjudul","mejs.captions-chapters":"Bab","mejs.none":"Tak ada","mejs.afrikaans":"Bahasa Afrikanas","mejs.albanian":"Bahasa Albania","mejs.arabic":"Bahasa Arab","mejs.belarusian":"Bahasa Belarusia","mejs.bulgarian":"Bahasa Bulgaria","mejs.catalan":"Bahasa Katalan","mejs.chinese":"Bahasa Mandarin","mejs.chinese-simplified":"Bahasa Mandarin (Disederhanakan)","mejs.chinese-traditional":"Bahasa Mandarin (Tradisional)","mejs.croatian":"Bahasa Kroasia","mejs.czech":"Bahasa Ceko","mejs.danish":"Bahasa Denmark","mejs.dutch":"Bahasa Belanda","mejs.english":"Bahasa Inggris","mejs.estonian":"Bahasa Estonia","mejs.filipino":"Bahasa Filipino","mejs.finnish":"Bahasa Finlandia","mejs.french":"Bahasa Perancis","mejs.galician":"Bahasa Galikan","mejs.german":"Bahasa Jerman","mejs.greek":"Bahasa Yunani","mejs.haitian-creole":"Bahasa Kreol Haiti","mejs.hebrew":"Bahasa Ibrani","mejs.hindi":"Bahasa Hindi","mejs.hungarian":"Bahasa Hungaria","mejs.icelandic":"Bahasa Islandia","mejs.indonesian":"Bahasa Indonesia","mejs.irish":"Bahasa Irlandia","mejs.italian":"Bahasa Italia","mejs.japanese":"Bahasa Jepang","mejs.korean":"Bahasa Korea","mejs.latvian":"Bahasa Latvia","mejs.lithuanian":"Bahasa Lithuania","mejs.macedonian":"Bahasa Macedonia","mejs.malay":"Bahasa Melayu","mejs.maltese":"Bahasa Malta","mejs.norwegian":"Bahasa Norwegia","mejs.persian":"Bahasa Persia","mejs.polish":"Bahasa Polandia","mejs.portuguese":"Bahasa Portugis","mejs.romanian":"Bahasa Romania","mejs.russian":"Bahasa Russia","mejs.serbian":"Bahasa Serbia","mejs.slovak":"Bahasa Slovakia","mejs.slovenian":"Bahasa Slovenia","mejs.spanish":"Bahasa Spanyol","mejs.swahili":"Bahasa Swahili","mejs.swedish":"Bahasa Swedia","mejs.tagalog":"Bahasa Tagalog","mejs.thai":"Bahasa Thai","mejs.turkish":"Bahasa Turki","mejs.ukrainian":"Bahasa Ukraina","mejs.vietnamese":"Bahasa Vietnam","mejs.welsh":"Bahasa Welsh","mejs.yiddish":"Bahasa Yiddi"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=327b03e786f87fedd64f02839023e17c' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/retina.min.js?ver=1.3.0' id='wpn_retina-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/comment-reply.min.js?ver=327b03e786f87fedd64f02839023e17c' id='comment-reply-js' defer></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":67368,"icon":"&times;","content":"","css":{"background_color":"#edf7ff","width":670,"border_color":"#000000","border_width":3,"position":"bottom-right"},"trigger":{"method":"percentage","value":70},"animation":"slide","cookie":{"triggered":0,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":67368,"title":"Donasi Muslim.or.id","slug":"jadwal-kajian"}}]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js' defer></script>
<script type='text/javascript' src='https://static.muslim.or.id/wp-includes/js/wp-embed.min.js?ver=327b03e786f87fedd64f02839023e17c' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/themes/atsary/js/jquery.sudoSlider.min.js?ver=3.4.2' id='wpn_sudoslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://static.muslim.or.id/wp-content/cache/min/1/wp-content/themes/atsary/js/facebook.js?ver=1641055277' id='wpn_facebookjs-js' defer></script>
	<!--Facebook-->
	<div id="fb-root"></div>
	<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://static.muslim.or.id/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641178364 -->