<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://muslim.or.id/xmlrpc.php" /> 
	<title>Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1) | Muslim.Or.Id</title>

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="https://plus.google.com/+muslimorid" />
<meta name="description"  content="Hendaknya kita konsisten dan kontinyu dalam beramal, sehingga amalan tersebut adalah amal yang langgeng dan terus-menerus kita kerjakan." />

<meta name="keywords"  content="lima kiat untuk istiqamah dalam beramal (bag. 1),amal shalih,cara istiqomah,istiqomah,istiqomah dalam beramal,kiat istiqomah,tazkiyatun nafs" />

<link rel="canonical" href="https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" />
<meta property="og:title" content="Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1) | Muslim.Or.Id" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" />
<meta property="og:image" content="https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg" />
<meta property="og:site_name" content="Muslim.Or.Id - Memurnikan Aqidah Menebarkan Sunnah" />
<meta property="fb:admins" content="muslimorid" />
<meta property="og:description" content="Hendaknya kita konsisten dan kontinyu dalam beramal, sehingga amalan tersebut adalah amal yang langgeng dan terus-menerus kita kerjakan." />
<meta property="article:tag" content="lima kiat untuk istiqamah dalam beramal (bag. 1)" />
<meta property="article:tag" content="amal shalih" />
<meta property="article:tag" content="cara istiqomah" />
<meta property="article:tag" content="istiqomah" />
<meta property="article:tag" content="istiqomah dalam beramal" />
<meta property="article:tag" content="kiat istiqomah" />
<meta property="article:tag" content="tazkiyatun nafs" />
<meta property="article:tag" content="akhlaq dan nasehat" />
<meta property="article:author" content="https://www.facebook.com/muhammadsaifuddin.hakim" />
<meta property="article:published_time" content="2018-08-31T06:48:47Z" />
<meta property="article:modified_time" content="2018-09-01T01:48:18Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1) | Muslim.Or.Id" />
<meta name="twitter:description" content="Hendaknya kita konsisten dan kontinyu dalam beramal, sehingga amalan tersebut adalah amal yang langgeng dan terus-menerus kita kerjakan." />
<meta name="twitter:image" content="https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg" />
<meta itemprop="image" content="https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Muslim.Or.Id &raquo; Feed" href="https://muslim.or.id/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.Or.Id &raquo; Comments Feed" href="https://muslim.or.id/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Muslim.Or.Id &raquo; Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1) Comments Feed" href="https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html/feed" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://muslim.or.id/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://muslim.or.id/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://muslim.or.id/wp-content/plugins/tablepress/css/default.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://muslim.or.id/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://muslim.or.id/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpn_style-css'  href='https://muslim.or.id/wp-content/themes/muslim/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='wpn_style-inline-css' type='text/css'>

body, input, textarea, select {
	font-family: 'Lato', sans-serif;
}
body {
	font-size: 17px;
	line-height: 27px;
	letter-spacing: 0.1px;
	color: #9c9c9c;
}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a, .h-font {
	font-family: 'Vidaloka', sans-serif;
}
.post-content .entry {
	font-size: 20px;
	line-height: 32px;
	letter-spacing: 0.2px;
	color: #181818;
}
a, .sb-icon-search,
.featured-video-wrapper h3 span,
.post-nav-prev a, .post-nav-next a,
.contact-widget-icon {
	color: #2ca5d2;
}
blockquote, .ypia-sites,
.main-nav .menu ul,
.main-nav .mega-menu,
.mobile-nav .nav-menu,
.blog-post-list .post-thumb,
.pagenavi a:hover, .pagenavi span.current,
.contact-widget-info,
.widget ul.tabs li a:hover, .widget ul.tabs li.ui-state-active a {
	border-color: #2ca5d2;
}
.button, .widget input[type='submit'], #respond .form-submit input[type='submit'], .wpcf7 input[type='submit'], .main-loginform .button-primary {
	background-color: #2ca5d2;
	border-color: #2ca5d2;
}
.wpn-youtube-vid .wpn-vid-play-btn,
.ypia-logo {
	background-color: #2ca5d2;
}
.special-title::after, .special-border::after, .comment-form::before,
.carousel-nav a, .carousel-nav button,
.carousel-nav a:hover, .carousel-nav button:hover,
.single .post-meta-cat a, .post-box .sticky-post,
.post-box-alt .post-format-icon, .portfolio-thumb .post-format-icon,
.pagenavi a:hover, .pagenavi span.current {
	background: #2ca5d2;
}

</style>
<link rel='stylesheet' id='wpn_screencss-css'  href='https://muslim.or.id/wp-content/themes/atsary/css/screen.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpn_general_Lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3Aregular&#038;subset=latin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpn_heading_Vidaloka-css'  href='https://fonts.googleapis.com/css?family=Vidaloka%3Aregular&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":{"addtocart_enabled":false,"product_data":""},"gdpr":{"disable":false,"enable_before_consent":"","ginger_enabled":false,"cookiebot_enabled":false}};
var pys_events = [{"type":"init","name":"404692919867069","params":[]},{"type":"track","name":"PageView","params":{"domain":"muslim.or.id"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)","post_id":42015,"content_category":"Akhlaq dan Nasehat","domain":"muslim.or.id"},"delay":10}];
/* ]]> */
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/pixelyoursite/js/public.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/modernizr-2.8.3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/classie.js?ver=1'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/uisearch.js?ver=1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://muslim.or.id/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://muslim.or.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://muslim.or.id/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Penjelasan Hadits Istikharah (Bag. 11)' href='https://muslim.or.id/41932-penjelasan-hadits-istikharah-11.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://muslim.or.id/?p=42015' />
<link rel="alternate" type="application/json+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" />
<link rel="alternate" type="text/xml+oembed" href="https://muslim.or.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslim.or.id%2F42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&#038;format=xml" />
<meta name="google-play-app" content="app-id=or.id.muslim.app">
<meta name="author" content="YPIA Yogyakarta">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 2px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://muslim.or.id/wp-admin/admin-ajax.php", { action: "wmp_update", id: 42015, token: "cef1583782" }); /* ]]> */</script><!-- /WordPress Most Popular -->
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.3.1 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!-- This site is converting visitors into subscribers and customers with OptinMonster
- https://optinmonster.com :: Campaign Title: BQ Desktop Ads v2 -->
<div id="om-c8wcutcrbkzhmzqjqbyl-holder"></div><script>var c8wcutcrbkzhmzqjqbyl,c8wcutcrbkzhmzqjqbyl_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){c8wcutcrbkzhmzqjqbyl_poll(function(){if(window['om_loaded']){if(!c8wcutcrbkzhmzqjqbyl){c8wcutcrbkzhmzqjqbyl=new OptinMonsterApp();return c8wcutcrbkzhmzqjqbyl.init({"u":"9693.635363","staging":0,"dev":0,"beta":0});}}},25);return;}
var d=false,o=e.createElement(t);o.id=n,o.src="//a.optinku.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;c8wcutcrbkzhmzqjqbyl=new OptinMonsterApp();c8wcutcrbkzhmzqjqbyl.init({"u":"9693.635363","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
<!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster
- https://optinmonster.com :: Campaign Title: BQ Mobile Ads v2 -->
<div id="om-fntwtr3bhruucuizfmjx-holder"></div><script>var fntwtr3bhruucuizfmjx,fntwtr3bhruucuizfmjx_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fntwtr3bhruucuizfmjx_poll(function(){if(window['om_loaded']){if(!fntwtr3bhruucuizfmjx){fntwtr3bhruucuizfmjx=new OptinMonsterApp();return fntwtr3bhruucuizfmjx.init({"u":"9693.635368","staging":0,"dev":0,"beta":0});}}},25);return;}
var d=false,o=e.createElement(t);o.id=n,o.src="//a.optinku.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fntwtr3bhruucuizfmjx=new OptinMonsterApp();fntwtr3bhruucuizfmjx.init({"u":"9693.635368","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
<!-- / OptinMonster -->

<!-- DO NOT REMOVE -->
<!-- DO NOT REMOVE -->
<!-- Facebook Pixel Code (HB-WebIslami) -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '559126011107236');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=559126011107236&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- DO NOT REMOVE -->
<!-- DO NOT REMOVE -->
<link rel="icon" href="https://muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://muslim.or.id/wp-content/uploads/2017/12/cropped-Logo-muslimorid-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			b, strong {
	color: black;
}		</style>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-42015 single-format-standard singular right-sidebar">
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16598445-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-16598445-1');
</script>

	<!--[if lt IE 8]>
		<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
	<div class="top-wrapper">
		<div class="inner">
					<div class="top-nav">
			<div id="sb-search" class="sb-search">
				<form method="get" id="searchform" class="search-form" action="https://muslim.or.id/">
					<input class="sb-search-input" placeholder="Search..." type="text" value="" name="s" id="search">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search"><i class='fa fa-search'></i></span>
				</form>
			</div>
			<ul class="social-icons"><li><a class="social-icon" style="background:#3b5998; color:#ffffff;" href="https://www.facebook.com/muslimorid" title="Facebook"><i class="fa fa-facebook-f"></i></a></li><li><a class="social-icon" style="background:#fd1d1d; color:#ffffff;" href="https://www.instagram.com/muslimorid/" title="Instagram"><i class="fa fa-instagram"></i></a></li><li><a class="social-icon" style="background:#1da1f2; color:#ffffff;" href="https://twitter.com/muslimorid" title="Twitter"><i class="fa fa-twitter"></i></a></li><li><a class="social-icon" style="background:#231f20; color:#ffffff;" href="https://www.youtube.com/user/muslimorid" title="Youtube"><i class="fa fa-youtube-play"></i></a></li><li><a class="social-icon" style="background:#0088cc; color:#ffffff;" href="https://t.me/muslimorid" title="Telegram"><i class="fa fa-send"></i></a></li></ul>			<div class="clearfix"></div>
		</div><!--top-nav-->
						<div class="ypia-logo h-font">
			<a class="ypia-sites-trigger" href="#"><div class="ypia-logo-img"><img src="https://muslim.or.id/wp-content/themes/atsary/images/ypia-logo.png" alt="Situs-situs Yayasan Pendidikan Islam Al Atsary"/></div></a>
			<div class="ypia-sites">
				<ul>
					<li><a href="http://ypia.or.id/" rel="nofollow">YPIA</a></li>
					<li><a href="https://muslim.or.id/" rel="nofollow">Muslim.or.id</a></li>
					<li><a href="https://muslimah.or.id/" rel="nofollow">Muslimah.or.id</a></li>
					<li><a href="https://radiomuslim.com/" rel="nofollow">Radio Muslim</a></li>
					<li><a href="http://mahadumar.id/" rel="nofollow">Ma'had Umar</a></li>
					<li><a href="http://mahadilmi.id/" rel="nofollow">Ma'had Ilmi</a></li>
					<li><a href="https://pustaka.muslim.or.id/" rel="nofollow">Pustaka Muslim</a></li>
					<li><a href="http://muslimstore.id/" rel="nofollow">Muslim Store</a></li>
					<li><a href="http://buletin.muslim.or.id/" rel="nofollow">Buletin At Tauhid</a></li>
					<li><a href="https://muslim.or.id/34388-sekilas-tentang-forum-kajian-islam-mahasiswa-yogyakarta.html" rel="nofollow">FKIM</a></li>
					<li><a href="https://muslimah.or.id/" rel="nofollow">FKKA</a></li>
					<li><a href="https://muslim.or.id/12838-sekilas-tentang-kampus-tahfidz-yogyakarta.html" rel="nofollow">Kampus Tahfidz</a></li>
					<li><a href="https://wisma.muslim.or.id/" rel="nofollow">Wisma Muslim</a></li>
					<li><a href="http://sdityaabunayya.com/" rel="nofollow">SDIT Yaa Bunayya</a></li>
				</ul>
			</div><!--ypia-sites-->
		</div><!--ypia-logo-->			<header id="header" class="header-wrapper" role="banner">
				<div class="logo"><div class="logo-img"><a href="https://muslim.or.id"><img src="//muslim.or.id/wp-content/uploads/2017/11/Logo-website-muslimorid-solid.png" alt="Muslim.Or.Id"/></a></div></div>				<nav class="main-nav">
					<ul id="nav" class="menu"><li id="menu-item-18886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li id="menu-item-18888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li id="menu-item-18909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li id="menu-item-18910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li id="menu-item-18911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
</ul>
</li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li id="menu-item-18894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li id="menu-item-18906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li id="menu-item-18908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li id="menu-item-18902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li id="menu-item-32975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32975"><a href="https://muslim.or.id/tentang-kami" >Tentang Kami</a></li>
	<li id="menu-item-33401" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33401"><a href="https://muslim.or.id/20876-mari-dukung-program-pendidikan-dari-ypia-yogyakarta.html" >Donasi Dakwah</a></li>
	<li id="menu-item-32662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li id="menu-item-21475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li id="menu-item-18899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li id="menu-item-18900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li id="menu-item-40713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40713"><a href="https://muslim.or.id/32496-ayongaji-update-jadwal-kajian-rutin-di-yogyakarta.html" >Info Jadwal Kajian Jogja</a></li>
	<li id="menu-item-18903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18903"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Info Dauroh dan Kajian</a></li>
	<li id="menu-item-18904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18904"><a href="https://muslim.or.id/category/info-lembaga-pendidikan" >Info Lembaga Pendidikan</a></li>
</ul>
</li>
</ul>				</nav><!--main-nav-->
				<div class="mobile-nav">
					<div class="nav-toggle-box">
						<a class="nav-toggle" href="#"><span></span></a>
					</div><!--nav-toggle-box-->
					<div class="mobile-nav-menu">
						<nav class="nav-menu">
							<ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18886"><a href="https://muslim.or.id/category/aqidah" >Landasan Agama</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18888"><a href="https://muslim.or.id/category/aqidah" >Aqidah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="https://muslim.or.id/category/manhaj" >Manhaj</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18887"><a href="https://muslim.or.id/category/al-quran" >Al-Quran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18889"><a href="https://muslim.or.id/category/hadits" >Hadits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18891"><a href="https://muslim.or.id/category/tafsir" >Tafsir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18909"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Penyejuk Hati</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18910"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" >Akhlaq dan Nasehat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18911"><a href="https://muslim.or.id/category/tazkiyatun-nufus" >Tazkiyatun Nufus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18892"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18894"><a href="https://muslim.or.id/category/fiqh-dan-muamalah" >Fiqh dan Muamalah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18893"><a href="https://muslim.or.id/category/kaidah-fiqih" >Kaidah Fiqih</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18906"><a href="https://muslim.or.id/category/ramadhan" >Ramadhan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18908"><a href="https://muslim.or.id/category/doa-dan-zikir" >Doa dan Zikir</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18902"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Lainnya</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32975"><a href="https://muslim.or.id/tentang-kami" >Tentang Kami</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33401"><a href="https://muslim.or.id/20876-mari-dukung-program-pendidikan-dari-ypia-yogyakarta.html" >Donasi Dakwah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32662"><a href="https://muslim.or.id/category/video" >Video Muslim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="https://muslim.or.id/category/fatwa-ulama" >Fatwa Ulama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18896"><a href="https://muslim.or.id/category/nasehat-ulama" >Nasehat Ulama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18897"><a href="https://muslim.or.id/category/biografi" >Biografi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18899"><a href="https://muslim.or.id/category/jejak-islam" >Jejak Islam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18900"><a href="https://muslim.or.id/category/sejarah-islam" >Sejarah Islam</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40713"><a href="https://muslim.or.id/32496-ayongaji-update-jadwal-kajian-rutin-di-yogyakarta.html" >Info Jadwal Kajian Jogja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18903"><a href="https://muslim.or.id/category/info-dauroh-dan-kajian" >Info Dauroh dan Kajian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18904"><a href="https://muslim.or.id/category/info-lembaga-pendidikan" >Info Lembaga Pendidikan</a></li>
</ul>
</li>
</ul>						</nav><!--nav-menu-->
					</div><!--mobile-nav-menu-->
				</div><!--mobile-nav-->
				<div class="clearfix"></div>
			</header>
		</div><!--inner--></div><!--top-wrapper--><div id="content" role="main">					<div class="inner">				<div class="ad1-wrapper">					<a class="ad1-desktop" href="https://goo.gl/d6z4Pw"><img src="//muslim.or.id/wp-content/uploads/2018/07/Donasi-website-muslimorid-DC.png" alt=""/></a>					<a class="ad1-mobile" href="https://goo.gl/d6z4Pw"><img src="//muslim.or.id/wp-content/uploads/2018/07/Donasi-website-muslimorid-MB.png" alt=""/></a>				</div><!--ad1-wrapper-->			</div><!--inner-->	<div class="content-wrapper">		<div class="inner">			<div class="main-content">															<div id="post-42015" class="post-42015 post type-post status-publish format-standard has-post-thumbnail hentry category-akhlaq-dan-nasehat tag-amal-shalih tag-cara-istiqomah tag-istiqomah tag-istiqomah-dalam-beramal tag-kiat-istiqomah tag-tazkiyatun-nafs">							<article class="post-content">								<div class="post-header">									<div class="post-meta-cat"><a href="https://muslim.or.id/category/akhlaq-dan-nasehat" rel="category tag">Akhlaq dan Nasehat</a></div>									<div class="post-title">										<h1>Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)</h1>									</div>									<div class="post-meta">										<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://muslim.or.id/author/saifudinhakim" title="Posts by Muhammad Saifudin Hakim" rel="author">Muhammad Saifudin Hakim</a></span>										<span class="post-meta-date"><i class="fa fa-clock-o"></i>31 August 2018</span>										<span class="post-meta-comment"><i class="fa fa-comments"></i><a href="https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html#respond"><span class="dsq-postid" data-dsqidentifier="42015 https://muslim.or.id/?p=42015">No comments</span></a></span>									</div><!--post-meta-->											<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;text=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;text=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="gplus-btn"><a onclick="javascript:popupCenter('https://plus.google.com/share?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Share on Google+', '600', '600');return false;" href="https://plus.google.com/share?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="googleplus" rel="nofollow"><i class="fa fa-google-plus"></i></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;media=https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg&amp;description=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;media=https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg&amp;description=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
										<div class="special-border"></div>								</div><!--post-header-->																									<figure class="post-thumb">																				<img src="https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01-810x500.jpg" alt="Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)" />									</figure><!--post-thumb-->																<div class="entry clearfix">									<div class="pf-content"><p>Dalam beramal shalih, seseorang butuh untuk melaksanakan secara kontinyu. Betapa banyak kita mendengarkan khutbah Jum’at dan juga peringatan-peringatan melalui sarana lainnya, namun pengaruhnya dalam amalan kita terkadang hanya sementara atau bahkan tidak berbekas sama sekali. Sebagian orang ketika diberi nasihat dan peringatan, hanya berpengaruh selama satu pekan, atau kurang, atau lebih dari satu pekan, kemudian berhenti.</p>
<p>Tidak selayaknya kita bersikap demikian. Akan tetapi, hendaknya kita konsisten dan kontinyu dalam beramal, sehingga amalan tersebut adalah amal yang langgeng dan terus-menerus kita kerjakan. Allah Ta’ala berfirman,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">وَلَوْ أَنَّهُمْ فَعَلُوا مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَهُمْ وَأَشَدَّ تَثْبِيتًا ؛ وَإِذًا لَآتَيْنَاهُمْ مِنْ لَدُنَّا أَجْرًا عَظِيمًا ؛ وَلَهَدَيْنَاهُمْ صِرَاطًا مُسْتَقِيمًا </span></p>
<p>“Dan sesungguhnya kalau mereka melaksanakan pelajaran yang diberikan kepada mereka, tentulah hal yang demikian itu lebih baik bagi mereka dan lebih menguatkan (iman mereka). Dan kalau demikian, pasti kami berikan kepada mereka pahala yang besar dari sisi kami. Dan pasti kami tunjukkan mereka kepada jalan yang lurus.” <b>(QS. An-Nisa’ [4]: 66-68)</b></p>
<p>Mengingat pentingnya hal ini, berikut ini kami sampaikan lima kiat konsisten dalam beramal, yang kami rangkum dari penjelasan Syaikh ‘Abdurrazaq bin ‘Abdul Muhsin Al-Badr ketika beliau menyampaikan ceramah tentang <i>Huquuq kibaaris sinni fil Islaam </i>(Hak-hak orang berusia lanjut dalam agama Islam yang wajib kita tunaikan).</p>
<p><b>Pertama: Mengetahui dan merenungkan dalil-dalil syar’i yang menunjukkan keutamaan suatu amal</b></p>
<p>Seseorang hendaknya mengetahui dan merenungkan dalil-dalil dari Al-Qur’an dan As-Sunnah yang menunjukkan penting dan urgennya menjaga suatu amal tertentu.</p>
<p>Misalnya, seseorang hendaknya menjaga hak-hak orang lanjut usia dalam agama Islam. Ini merupakan salah satu akhlak mulia yang diajarkan oleh Rasulullah <i>shallallahu ‘alaihi wa sallam. </i>Agar dia konsisten mengamalkannya, maka hendaknya dia mengetahui berbagai dalil syar’i yang menjelaskan keutamaan hal ini.</p>
<p>Dalil-dalil syar’i tersebut akan memiliki pengaruh yang dalam ke dalam jiwa seorang mukmin yang memiliki hati yang bersih. Sehingga dia pun menjaga akhlak terhadap orang lanjut usia bukan semata-mata karena tuntutan adat istiadat, namun juga dalam rangka ketaatan kepada Allah Ta’ala.</p>
<p>Misalnya, dia mengetahui sabda Nabi <i>shallallahu ‘alaihi wa sallam,</i></p>
<p style="text-align: center;"><span style="font-size: 21pt;">إِنَّ مِنْ إِجْلَالِ اللَّهِ إِكْرَامَ ذِي الشَّيْبَةِ الْمُسْلِمِ</span></p>
<p>“Sesungguhnya termasuk dalam pengagungan terhadap Allah Ta’ala adalah memuliakan orang-orang lanjut usia yang muslim.” <b>(HR. Abu Dawud no. 4843. Dinilai hasan oleh Syaikh Al-Albani dalam </b><b><i>Shahih Al-Jami’ </i></b><b>no. 2199)</b></p>
<p>Juga sabda Rasulullah <i>shallallahu ‘alaihi wa sallam,</i></p>
<p style="text-align: center;"><span style="font-size: 21pt;">لَيْسَ مِنَّا مَنْ لَمْ يُوَقِّرْ كَبِيرَنَا</span></p>
<p>“Bukan termasuk golonganku mereka yang tidak menghormati orang-orang lanjut usia di antara kami.” <b>(HR. Ahmad no. 6937 dan Tirmidzi no. 1920. Dinilai shahih oleh Syaikh Al-Albani dalam </b><b><i>Shahih Al-Jami’ </i></b><b>no. 5444)</b></p>
<p>Seseorang hendaknya senantiasa berusaha mendengar dan mengetahui dalil-dalil seperti ini, sehingga membantunya untuk konsisten dalam berbuat kebaikan. Bisa jadi pada awalnya hanya sebatas mendengar, kemudian menginjak ke tahap selanjutnya yaitu memahami, kemudian menuju tahap berikutnya lagi yaitu melaksanakan atau mempraktekkannya. Ini adalah tahapan-tahapan yang hendaknya dilalui oleh setiap hamba.</p>
<p>Oleh karena itu, terdapat banyak dalil yang menunjukkan keutamaan menghadiri majelis ilmu (pengajian). Karena menghadiri majelis ilmu adalah pintu gerbang yang dimasuki setiap muslim untuk melaksanakan berbagai amal ketaatan dengan berbagai jenisnya.</p>
<p><b>Ke dua: Memohon pertolongan kepada Allah Ta’ala dan bertawakkal hanya kepada-Nya</b></p>
<p>Kiat selanjutnya adalah memohon pertolongan kepada Allah Ta’ala dan senantiasa menyandarkan hati kepada-Nya, agar Allah membantu kita untuk dapat konsisten dalam mengerjakan barbagai macam amal ketaatan. Sebagaimana sabda Nabi <i>shallallahu ‘alaihi wa sallam,</i></p>
<p style="text-align: center;"><span style="font-size: 21pt;">احْرِصْ عَلَى مَا يَنْفَعُكَ، وَاسْتَعِنْ بِاللهِ</span></p>
<p>“Bersemangatlah untuk mengerjakan hal-hal yang bermanfaat bagi kalian dan mintalah pertolongan kepada Allah.” <b>(HR. Muslim no. 2664)</b></p>
<p>Allah Ta’ala berfirman,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ</span></p>
<p>“Hanya Engkaulah yang kami sembah, dan hanya kepada Engkaulah kami meminta pertolongan.” <b>(QS. Al-Fatihah [1]: 5)</b></p>
<p>Allah Ta’ala juga berfirman,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ</span></p>
<p>“Sembahlah Dia dan bertawakkal-lah kepada-Nya.” <b>(QS. Huud [11]: 123)</b></p>
<p>Kita tidak memiliki kemampuan untuk melaksanakan berbagai macam amal kebaikan kecuali jika mendapatkan taufik dan pertolongan dari Allah Ta’ala.</p>
<p>Oleh karena itu, Nabi <i>shallallahu ‘alaihi wa sallam </i>berkata kepada Mu’adz bin Jabal <i>radhiyallahu ‘anhu, </i>beliau berkata,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">إِنِّي لَأُحِبُّكَ يَا مُعَاذُ</span></p>
<p>“Sesunngguhnya aku mencintaimu, wahai Mu’adz!”</p>
<p>Mu’adz menjawab,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">وَأَنَا أُحِبُّكَ يَا رَسُولَ اللَّهِ</span></p>
<p>“Dan aku juga mencintaimu, wahai Rasulullah!”</p>
<p>Rasulullah <i>shallallahu ‘alaihi wa sallam </i>kemudian bersabda,</p>
<p style="text-align: center;"><span style="font-size: 21pt;">فَلَا تَدَعْ أَنْ تَقُولَ فِي كُلِّ صَلَاةٍ: رَبِّ أَعِنِّي عَلَى ذِكْرِكَ وَشُكْرِكَ وَحُسْنِ عِبَادَتِكَ</span></p>
<p>“Janganlah Engkau tinggalkan untuk berdoa setiap selesai shalat (setelah salam), ‘Ya Allah, bantulah aku untuk senantiasa berdzikir, bersyukur, dan beribadah dengan baik kepada-Mu.’” <b>(HR. Ahmad no. 22119; Abu Dawud no. 1362; dan An-Nasa’i no. 1303. Dinilai shahih oleh Syaikh Al-Albani dalam </b><b><i>Shahih At-Targhib </i></b><b>no. 1596)</b></p>
<p>Jika seorang hamba telah mengetahui keutamaan suatu amal berdasarkan dalil-dalil syariat, maka hendaklah dia meminta pertolongan kepada Allah agar memberinya taufik untuk mengamalkan dan memudahkan amal tersebut untuk dirinya. Dan janganlah seseorang itu bersandar kepada dirinya sendiri dalam beribadah, meskipun hanya sekejap mata.</p>
<p><b>[Bersambung]</b></p>
<p><b>***</b></p>
<p>@Sint-Jobskade 718 NL, 24 Ramadhan 1439/ 9 Juni 2018</p>
<p>Oleh seorang hamba yang sangat butuh ampunan Rabb-nya,</p>
<p><b>Penulis: M. Saifudin Hakim</b></p>
<p>Artikel: Muslim.Or.Id</p>
<p>&nbsp;</p>
<p><b>Referensi:</b></p>
<p>Disarikan dari kitab <b><i>Huquuq kibaaris sinni fil Islaam</i></b> karya Syaikh ‘Abdurrazaq bin ‘Abdul Muhsin Al-Badr, hal. 20-30.</p>
<p style="background: #F2F2F2; padding: 15px; margin: 0; text-align: left; line-height: 30px; color: white; font-size: 18px;"><span style="color: #333333;">Sahabat muslim, yuk berdakwah bersama kami. Untuk informasi lebih lanjut silakan</span> <span style="color: #333333;"><a style="color: #333333;" href="http://ypia.or.id/donasi-dakwah"><strong>klik disini.</strong></a></span><span style="color: #333333;"> Jazakallahu khaira</span></p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>																	</div><!--entry-->										<div class="post-tags">
			<i class="fa fa-tags"></i><span class="post-tags-title">Topics: </span><a href="https://muslim.or.id/tag/amal-shalih" rel="tag">amal shalih</a>, <a href="https://muslim.or.id/tag/cara-istiqomah" rel="tag">cara istiqomah</a>, <a href="https://muslim.or.id/tag/istiqomah" rel="tag">istiqomah</a>, <a href="https://muslim.or.id/tag/istiqomah-dalam-beramal" rel="tag">istiqomah dalam beramal</a>, <a href="https://muslim.or.id/tag/kiat-istiqomah" rel="tag">kiat istiqomah</a>, <a href="https://muslim.or.id/tag/tazkiyatun-nafs" rel="tag">tazkiyatun nafs</a>			<div class="clearfix"></div>
		</div><!--post-tags-->		<div class="post-share-btn">
			<ul>
				<li class="fb-btn"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Facebook Share', '540', '400');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="facebook" rel="nofollow"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
				<li class="twitter-btn"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;text=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)&amp;via=WPNuke','Tweet', '540', '400');return false;" href="https://twitter.com/share?&amp;url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;text=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)&amp;via=WPNuke" target="blank" class="twitter" rel="nofollow"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
				<li class="gplus-btn"><a onclick="javascript:popupCenter('https://plus.google.com/share?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Share on Google+', '600', '600');return false;" href="https://plus.google.com/share?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="googleplus" rel="nofollow"><i class="fa fa-google-plus"></i></a></li>
				<li class="pinterest-btn"><a onclick="javascript:popupCenter('http://pinterest.com/pin/create/button/?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;media=https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg&amp;description=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)','Pin it!', '750', '570');return false;" href="http://pinterest.com/pin/create/button/?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html&amp;media=https://muslim.or.id/wp-content/uploads/2018/08/Lima-Kiat-untuk-Istiqamah-dalam-Beramal-01.jpg&amp;description=Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)" target="blank" class="pinterest" rel="nofollow"><i class="fa fa-pinterest-p"></i></a></li>
				<li class="linkedin-btn"><a onclick="javascript:popupCenter('https://www.linkedin.com/shareArticle?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html','Share on LinkedIn', '600', '600');return false;" href="https://www.linkedin.com/shareArticle?url=https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html" target="blank" class="linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
			<div class="clearfix"></div>
		</div><!--post-share-btn-->
				<div class="wpn-after-post-share-ad clearfix">				<a href="http://ptbatik.co.id/detailumrahdanhaji-paket-umrah-umrah-november-2018-48"><img src="//muslim.or.id/wp-content/uploads/2018/05/iklan-muslim.or_.id-novembver.jpg" alt="iklan"/></a>				<div class="special-border"></div>			</div><!--wpn-after-post-share-ad clearfix-->		<div class="clearfix"></div>
		<div class="post-nav clearfix">
			<div class="post-nav-prev">
				<a href="https://muslim.or.id/41932-penjelasan-hadits-istikharah-11.html" rel="prev"><span>Previous</span><h4>Penjelasan Hadits Istikharah (Bag. 11)</h4></a>			</div><!--post-nav-prev-->
			<div class="post-nav-next">
							</div><!--post-nav-next-->
		</div><!--post-nav-->
				<div class="muslim-author-box">							<div class="ad2-wrapper">					<a href="https://masjidmpd.or.id/wakaf-rumah-tahfizh-1439/"><img src="//muslim.or.id/wp-content/uploads/2018/07/Banner-MPD.gif" alt="MPD Banner"/></a>				</div><!--ad2-wrapper-->			<div class="author-box">				<div class="special-title"><h4>About Author</h4></div>				<div class="author-info">					<figure class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ba70168a35362b6074f8fdfe9f479061?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba70168a35362b6074f8fdfe9f479061?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></figure>					<div class="author-details">						<h3>Muhammad Saifudin Hakim</h3>						<p>Alumni Ma'had Al-'Ilmi Yogyakarta (2003-2005). Pendidikan Dokter FK UGM (2003-2009). S2 (MSc) Erasmus Medical Center (EMC) Rotterdam dalam bidang Infeksi dan Imunologi (2011-2013). Sedang menempuh S3 (PhD) di EMC-Postgraduate School Molecular Medicine Rotterdam dalam bidang Virologi Molekuler (Nov 2014 - sekarang)</p>						<a href="https://muslim.or.id/author/saifudinhakim">View all posts by Muhammad Saifudin Hakim &raquo;</a>					</div><!--author-details-->					<div class="clearfix"></div>				</div><!--author-info-->			</div><!--author-box-->			<div class="clearfix"></div>		</div><!--muslim-author-box-->		<div class="carousel-wrapper related-posts" id="carousel-wrapper-42015">
			<div class="special-title">
				<h3>Artikel Terkait</h3>
				<div class="carousel-nav">
					<a class="prev link-rel-42015" data-target="prev"><i class="fa fa-chevron-left"></i></a><a class="next link-rel-42015" data-target="next"><i class="fa fa-chevron-right"></i></a>
				</div><!--carousel-nav-->
			</div><!--special-title-->
			<div class="carousel-box">
										<div class="carousel-item-wrapper">
							<div id="carousel-slider-42015">
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/08/Hukum-Membicarakan-Keburukan-Penguasa-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/41771-membicarakan-keburukan-penguasa-apakah-termasuk-ghibah.html">Membicarakan Keburukan Penguasa, Apakah termasuk Ghibah?</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>17 August 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/08/Jangan-saling-mencela-dan-mengolok-olok-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/41414-saudaraku-sampai-kapan-kita-saling-mencela-dan-mengolok-olok.html">Saudaraku, Sampai Kapan Kita saling Mencela dan Mengolok-olok?</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>8 August 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/07/Beberapa-Kesalahan-dan-Kemungkaran-terkait-dengan-Penggunaan-Telepon-02-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/41188-beberapa-kesalahan-dan-kemungkaran-terkait-dengan-penggunaan-telepon-bag-2.html">Beberapa Kesalahan dan Kemungkaran terkait dengan Penggunaan Telepon (Bag. 2)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>23 July 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/07/Beberapa-Kesalahan-dan-Kemungkaran-terkait-dengan-Penggunaan-Telepon-01-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/41184-beberapa-kesalahan-dan-kemungkaran-terkait-dengan-penggunaan-telepon-bag-1.html">Beberapa Kesalahan dan Kemungkaran terkait dengan Penggunaan Telepon (Bag. 1)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>20 July 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/07/Keutamaan-Berhias-dengan-Akhlak-Mulia-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40677-keutamaan-berhias-dengan-akhlak-mulia.html">Keutamaan Berhias dengan Akhlak Mulia</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>1 July 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/06/Pulang-Kampung-Kesempatan-Berbakti-dan-Berdakwah-Kepada-Orang-Tua-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40675-pulang-kampung-kesempatan-berbakti-dan-berdakwah-kepada-orang-tua.html">Pulang Kampung Kesempatan Berbakti dan Berdakwah Kepada Orang Tua</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>27 June 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/06/Hak-Hak-Orang-Berusia-Lanjut-yang-Wajib-Ditunaikan-02-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40467-hak-hak-orang-berusia-lanjut-yang-wajib-ditunaikan-bag-2.html">Hak-Hak Orang Berusia Lanjut yang Wajib Ditunaikan (Bag. 2)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>25 June 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/06/Hak-Hak-Orang-Berusia-Lanjut-yang-Wajib-Ditunaikan-01-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40465-hak-hak-orang-berusia-lanjut-yang-wajib-ditunaikan-bag-1.html">Hak-Hak Orang Berusia Lanjut yang Wajib Ditunaikan (Bag. 1)</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>22 June 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/06/Safar-Adalah-Sebagian-dari-Adzab-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40459-safar-adalah-sebagian-dari-adzab.html">Safar Adalah Sebagian dari Adzab</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>19 June 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
																	<div class="scroll-box">
										<div class="carousel-item">
													<div class="post-box-alt animated-border">
			<img width="600" height="400" src="https://muslim.or.id/wp-content/uploads/2018/06/Mengokohkan-Ilmu-dengan-Beramal-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />			<div class="post-details clearfix">
				<h2><a href="https://muslim.or.id/40167-mengokohkan-ilmu-dengan-beramal.html">Mengokohkan Ilmu dengan Beramal</a></h2>
				<div class="post-meta">
					<span class="post-meta-date"><i class="fa fa-clock-o"></i>10 June 2018</span>
				</div><!--post-meta-->
			</div><!--post-details clearfix-->
							<div class="post-format-icon"><i class='fa fa-file-text'></i></div>
						<div class="animated-border-top"></div><!--animated-border-top-->
			<div class="animated-border-right"></div><!--animated-border-right-->
			<div class="animated-border-bottom"></div><!--animated-border-bottom-->
			<div class="animated-border-left"></div><!--animated-border-left-->
		</div><!--post-box-alt animated-border-->										</div><!--carousel-item-->
									</div><!--scroll-box-->
															</div><!--carousel-slider-->
						</div><!--carousel-item-wrapper-->
																</div><!--carousel-box-->
			<div class="clearfix"></div>
		</div><!--carousel-wrapper-->
		<script type="text/javascript">
			/* <![CDATA[ */
			// Sudo slider
			jQuery(document).ready(function($) {
				var sudoSlider = $("#carousel-slider-42015").sudoSlider({
					responsive: true,
	                prevNext: false,
	                customLink: '.link-rel-42015',
	                touch: true,
					mouseTouch: false,
	                // numeric: true,
	                // numeric:'pages',
	                continuous: true,
	                // slideCount: 1,
	                speed: 500
				});
				$(window).on("resize focus", function () {
					var width = $("#carousel-wrapper-42015").width();
					var orgSlideCount = sudoSlider.getOption("slideCount");
					var slideCount;
					if (width > 1680) {
						slideCount = 6;
					} else if (width > 1366) {
						slideCount = 5;
					} else if (width > 1000) {
						slideCount = 4;
					} else if (width > 650) {
						slideCount = 3;
					} else if (width > 400) {
						slideCount = 2;
					} else {
						slideCount = 1;
					}
					if (slideCount != orgSlideCount) {
						sudoSlider.setOption("slideCount", slideCount);
					}
				}).resize();
			});
			/* ]]> */
		</script>
										
<div id="disqus_thread"></div>
							</article><!--post-content-->						</div><!--post-->																</div><!--main-content-->				<div id="sidebar" class="sidebar">		<div class="widget-wrapper">						<div class="widget wpn-top-sidebar-ad-widget clearfix">				<a href="http://ptbatik.co.id/detailumrahdanhaji-paket-umrah-umrah-november-2018-48"><img src="//muslim.or.id/wp-content/uploads/2018/05/iklan-muslim.or_.id-novembver.jpg" alt="iklan"/></a>			</div><!--widget wpn-top-sidebar-ad-widget clearfix-->					<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="recent-posts-5" class="widget widget_recent_entries clearfix">		<div class="special-title"><h4>7 Artikel Terbaru</h4></div>		<ul>
											<li>
					<a href="https://muslim.or.id/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html">Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41932-penjelasan-hadits-istikharah-11.html">Penjelasan Hadits Istikharah (Bag. 11)</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41929-tanda-tanda-terkena-gangguan-jin-dan-penyakit-ain.html">Tanda-Tanda Terkena Gangguan Jin dan Penyakit ‘Ain</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41925-penjelasan-hadits-istikharah-10.html">Penjelasan Hadits Istikharah (Bag. 10)</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41922-bolehkah-meletakkan-mushaf-al-quran-di-bawah-bantal-untuk-mengusir-jin.html">Bolehkah Meletakkan Mushaf Al-Qur’an di Bawah Bantal untuk Mengusir Jin?</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41920-penjelasan-hadits-istikharah-9.html">Penjelasan Hadits Istikharah (Bag. 9)</a>
									</li>
											<li>
					<a href="https://muslim.or.id/41916-hukum-perlombaan-dalam-islam.html">Hukum Perlombaan Dalam Islam</a>
									</li>
					</ul>
		</div></div><div class="widget-item widget-2 widget-2-last "><div id="wmp_widget-2" class="widget widget_wmp_widget clearfix"><div class="special-title"><h4>7 Artikel Terpopuler</h4></div><ul class="wp-most-popular">
			<li class="post-7934posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-fiqh-dan-muamalahtag-bacaantag-berdoatag-doatag-doa-iftitahtag-doa-istiftahtag-dzikirtag-shalattag-tata-cara-shalat">
				<a href="https://muslim.or.id/7934-macam-%e2%80%93-macam-doa-istiftah.html" title="Macam – Macam Doa Istiftah">
					Macam – Macam Doa Istiftah
				</a>
			</li>
		
			<li class="post-4439posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-ramadhancategory-tafsirtag-puasatag-ramadhantag-tafsirtag-takwa">
				<a href="https://muslim.or.id/4439-tafsir-surat-al-baqarah-183-berpuasa-menggapai-takwa.html" title="Tafsir Surat Al Baqarah 183: &#8220;Berpuasa Menggapai Takwa&#8221;">
					Tafsir Surat Al Baqarah 183: &#8220;Berpuasa Menggapai Takwa&#8221;
				</a>
			</li>
		
			<li class="post-6978posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-fiqh-dan-muamalahtag-adabtag-shalattag-shalat-berjamaahtag-shalat-jamaah">
				<a href="https://muslim.or.id/6978-adab-shalat-berjamaah-di-masjid.html" title="Adab Shalat Berjamaah di Masjid">
					Adab Shalat Berjamaah di Masjid
				</a>
			</li>
		
			<li class="post-29529posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-tazkiyatun-nufustag-haditstag-lebahtag-mukmin">
				<a href="https://muslim.or.id/29529-seorang-mukmin-bagaikan-lebah.html" title="Seorang Mukmin Bagaikan Lebah">
					Seorang Mukmin Bagaikan Lebah
				</a>
			</li>
		
			<li class="post-3776posttype-poststatus-publishformat-standardhentrycategory-fiqh-dan-muamalahtag-manditag-mandi-sunnahtag-mandi-wajibtag-thoharoh">
				<a href="https://muslim.or.id/3776-mandi-yang-disunnahkan.html" title="Mandi yang Disunnahkan">
					Mandi yang Disunnahkan
				</a>
			</li>
		
			<li class="post-25097posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-aqidahcategory-bahasan-utama-2tag-aqidahtag-kelaparantag-mati-kelaparantag-rejekitag-rezekitag-rizkitag-takdir">
				<a href="https://muslim.or.id/25097-mengapa-ada-yang-mati-kelaparan-padahal-rezeki-sudah-dijamin.html" title="Mengapa Ada Yang Mati Kelaparan Padahal Rezeki Sudah Dijamin?">
					Mengapa Ada Yang Mati Kelaparan Padahal Rezeki Sudah Dijamin?
				</a>
			</li>
		
			<li class="post-25855posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-fiqh-dan-muamalahtag-fikihtag-fikih-shalattag-qodho-sholattag-shalat">
				<a href="https://muslim.or.id/25855-tata-cara-mengqadha-shalat-yang-terlewat.html" title="Tata Cara Mengqadha Shalat Yang Terlewat">
					Tata Cara Mengqadha Shalat Yang Terlewat
				</a>
			</li>
		</ul></div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="wpn_banner_widget-3" class="widget wpn_banner_widget clearfix">
		<div class="banner-widget">
							<div class="banner-box first-banner">
					<a href="https://www.paypal.me/YPIA">						<img src="https://muslim.or.id/wp-content/uploads/2018/06/Donasi-melalui-PayPal-2.png" alt=""/>
					</a>				</div><!--banner-box-->
										<div class="banner-box">
					<a href="https://muslim.or.id/32496-ayongaji-update-jadwal-kajian-rutin-di-yogyakarta.html">						<img src="https://muslim.or.id/wp-content/uploads/2018/06/Info-Jadwal-Kajian-Jogja-2.png" alt=""/>
					</a>				</div><!--banner-box-->
													<div class="banner-box">
					<a href="https://souvenir.muslimstore.id/">						<img src="https://muslim.or.id/wp-content/uploads/2018/08/Souvenir-haji-2018.png" alt=""/>
					</a>				</div><!--banner-box-->
									<div class="clearfix"></div>
		</div><!--banner-widget-->

		</div></div><div class="widget-item widget-4 widget-2-last widget-3-first "><div id="categories-3" class="widget widget_categories clearfix"><div class="special-title"><h4>Cari Tentang Apa?</h4></div><form action="https://muslim.or.id" method="get"><label class="screen-reader-text" for="cat">Cari Tentang Apa?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Akhlaq dan Nasehat</option>
	<option class="level-0" value="4">Al-Quran</option>
	<option class="level-0" value="5">Aqidah</option>
	<option class="level-0" value="3741">Artikel Unggulan</option>
	<option class="level-0" value="1041">Bahasan Utama</option>
	<option class="level-0" value="1548">Berita Dunia Islam</option>
	<option class="level-0" value="6">Biografi</option>
	<option class="level-0" value="14">Dari Redaksi</option>
	<option class="level-0" value="207">Doa dan Zikir</option>
	<option class="level-0" value="4024">Donasi</option>
	<option class="level-0" value="58">Fatwa Ulama</option>
	<option class="level-0" value="7">Fiqh dan Muamalah</option>
	<option class="level-0" value="8">Hadits</option>
	<option class="level-0" value="128">Iklan Baris</option>
	<option class="level-0" value="18">Info Dauroh dan Kajian</option>
	<option class="level-0" value="21">Info Lembaga Pendidikan</option>
	<option class="level-0" value="143">Info Lowongan Kerja</option>
	<option class="level-0" value="247">Jejak Islam</option>
	<option class="level-0" value="1522">Kaidah Fiqih</option>
	<option class="level-0" value="269">Keluarga</option>
	<option class="level-0" value="1404">Kesehatan Islami</option>
	<option class="level-0" value="636">Kolom TI</option>
	<option class="level-0" value="9">Manhaj</option>
	<option class="level-0" value="10">Muslimah</option>
	<option class="level-0" value="130">Nasehat Ulama</option>
	<option class="level-0" value="87">Ramadhan</option>
	<option class="level-0" value="113">Review Website</option>
	<option class="level-0" value="11">Sejarah Islam</option>
	<option class="level-0" value="13">Sekilas Info</option>
	<option class="level-0" value="49">Serba-Serbi</option>
	<option class="level-0" value="99">Soal Jawab</option>
	<option class="level-1" value="574">&nbsp;&nbsp;&nbsp;Ramadhan</option>
	<option class="level-0" value="2748">Syiah</option>
	<option class="level-0" value="154">Tafsir</option>
	<option class="level-0" value="12">Tazkiyatun Nufus</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="127">Video</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="widget-item widget-5 widget-2-first "><div id="text-20" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://radiomuslim.com/flash-donasi-pembangunan-radio-on-air-di-yogyakarta/"><img class="alignnone size-full wp-image-39095" src="https://muslim.or.id/wp-content/uploads/2018/06/Radio-Muslim-Jogja-ON-AIR.jpeg" alt="" width="1000" height="1000" /></a></p>
</div>
		</div></div>					</div><!--widget-wrapper-->		<div class="clearfix"></div>	</div><!--sidebar-->			<div class="clearfix"></div>		</div><!--inner-->	</div><!--content-wrapper--></div><!--content--><div class="clearfix"></div>	<div id="footer" class="footer-wrapper">					<div class="footer-widget dark-bg-widget">				<div class="inner">					<div class="widget-wrapper">						<div class="widget-item widget-1 widget-2-first widget-3-first "><div id="text-17" class="widget widget_text clearfix"><div class="special-title"><h4>MUSLIM.OR.ID</h4></div>			<div class="textwidget"><p><a href="https://muslim.or.id/tentang-kami">Tentang Kami</a><br />
<a href="https://muslim.or.id/tentang-kami">Konstributor</a><br />
<a href="https://muslim.or.id/1904-donasi-dakwah-website-muslim-dan-muslimah.html">Donasi Dakwah</a><br />
<a href="https://muslim.or.id/iklan-muslim">Pasang Iklan</a></p>
</div>
		</div></div><div class="widget-item widget-2 widget-2-last "><div id="text-18" class="widget widget_text clearfix"><div class="special-title"><h4>YPIA.OR.ID</h4></div>			<div class="textwidget"><p><a href="http://ypia.or.id/profil-ypia/sejarah-ypia">Tentang YPIA</a><br />
<a href="http://ypia.or.id/profil-ypia/kegiatan-ypia">Program YPIA</a><br />
<a href="http://ypia.or.id/donasi-dakwah">Donasi Dakwah</a><br />
<a href="http://ypia.or.id/hubungi-kami">Kontak Kami</a></p>
</div>
		</div></div><div class="widget-item widget-3 widget-2-first widget-3-last "><div id="text-19" class="widget widget_text clearfix"><div class="special-title"><h4>Alamat Kami</h4></div>			<div class="textwidget"><p>Pogung Rejo No. 412, RT 14/RW 51, kelurahan Sinduadi, kecamatan Mlati, kabupaten Sleman, kode pos: 55284<br />
Kontak: +62 857-4952-5735<br />
E-mail: muslim.or.id[at]gmail.com</p>
</div>
		</div></div>					</div><!--widget-wrapper-->				</div><!--inner-->				<div class="clearfix"></div>			</div><!--footer-widget dark-bg-widget-->				<div class="footer-bottom clearfix">			<div class="inner">				<div class="copyright">Copyright 2018 <a href="https://muslim.or.id">Muslim.Or.Id</a>. All Rights Reserved.</div>				<div class="clearfix"></div>			</div><!--inner-->		</div><!--footer-bottom-->	</div><!--footer-->	<div id="back-top"><a href="#top"><i class="fa fa-angle-up"></i></a></div>	<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=404692919867069&ev=PageView&noscript=1&cd[domain]=muslim.or.id' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=404692919867069&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Lima+Kiat+untuk+Istiqamah+dalam+Beramal+%28Bag.+1%29&cd[post_id]=42015&cd[content_category]=Akhlaq+dan+Nasehat&cd[domain]=muslim.or.id' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		      <script type="text/javascript">

          var pfHeaderImgUrl = 'https://muslim.or.id/wp-content/uploads/2017/11/cropped-Icon-web-muslimorid-512px.png';
          var pfHeaderTagline = 'www.muslim.or.id';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Muslim.Or.Id App","author":"YPIA Yogyakarta","price":"Gratis","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/muslim.or.id\/wp-content\/uploads\/2018\/07\/Master-Logo-Muslimorid_Muslimorid-Icon-Biru.jpg","iconGloss":"","url":"https:\/\/play.google.com\/store\/apps\/details?id=or.id.muslim.app","button":"Klik Disini","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/appbanners/js/config.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"muslimorid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"42015 https:\/\/muslim.or.id\/?p=42015","disqusShortname":"muslimorid","disqusTitle":"Lima Kiat untuk Istiqamah dalam Beramal (Bag. 1)","disqusUrl":"https:\/\/muslim.or.id\/42015-lima-kiat-untuk-istiqamah-dalam-beramal-bag-1.html","postId":"42015"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/muslim.or.id\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOToiMywyNDg1LDM5NTksNjA2LDQ0MjUsMzg3NSwyMzciO3M6MTA6ImNvbnRlbnRfaWQiO2k6NDIwMTU7czo2OiJhdXRob3IiO3M6MTM6InNhaWZ1ZGluaGFraW0iO30=.00d8cd4aec9a8ded841768083aa5f1ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/plugins/wp-slimstat-x/wp-slimstat.min.js'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/wpn-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://muslim.or.id/wp-content/themes/atsary/js/jquery.sudoSlider.min.js?ver=3.4.2'></script>
	<!--Facebook-->
	<div id="fb-root"></div>
	</body></html>
<!-- Dynamic page generated in 0.222 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-09-01 08:48:21 -->

<!-- Compression = gzip -->